Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 12 von 14
  1. #1
    Neu hier
    Registriert seit
    19.09.2017
    Beiträge
    7

    .dat Video Datei kein Ton

    Hallo Leute,

    ich habe eine DVD mit alten Videoaufnahmen gefunden. Die sind alle in einer .dat Datei gespeichert. Umbennen in .mpeg usw bringt das Video zum laufen, spielt aber kein Ton ab. Ich habe die Datei durch den Gspot laufen lassen. Dort zeigt er mir folgendes an: http://fs5.directupload.net/images/170918/g6h2y3bk.png

    1vid und 1audio sind vorhanden

    Hoffentlich findet sich jemand der mir helfen kann

  2. #2
    Foren-Profi
    Registriert seit
    26.12.2013
    Beiträge
    330
    Eventl. hilft es die *.dat zu convertieren.
    z.B. any-video-converter
    Aber aufpassen beim installieren!

  3. #3
    Neu hier
    Registriert seit
    19.09.2017
    Beiträge
    7
    Hört sich nicht gerade sicher an das Programm das du empfiehlst.

  4. #4
    Foren-Profi
    Registriert seit
    26.12.2013
    Beiträge
    330
    Naja, bei Freeware muss man bei der Installation immer aufpassen und nicht nur auf weiter, weiter... klicken!
    Ggf. wäre da auch noch avs4you eine Möglichkeit:
    http://www.avs4you.com/de/AVS-Video-...ter.aspx?__c=1
    Möglicherweise wird in der Testversion ein Wasserzeichen eingeblendet.

  5. #5
    Neu hier
    Registriert seit
    19.09.2017
    Beiträge
    7
    Leider hat es mit diesen Programmen nicht geklappt :(

  6. #6
    Foren-Profi
    Registriert seit
    21.10.2011
    Beiträge
    1.012
    Zitat Zitat von alexo Beitrag anzeigen
    Hallo Leute,

    ich habe eine DVD mit alten Videoaufnahmen gefunden. Die sind alle in einer .dat Datei gespeichert. Umbennen in .mpeg usw bringt das Video zum laufen, spielt aber kein Ton ab. Ich habe die Datei durch den Gspot laufen lassen. Dort zeigt er mir folgendes an: http://fs5.directupload.net/images/170918/g6h2y3bk.png

    1vid und 1audio sind vorhanden

    Hoffentlich findet sich jemand der mir helfen kann
    Die Frage geistert ja schon einige Tage durchs Forum - ohne eine Antwort.

    Warum wohl?

    1. Haben wir leider keine noch so winzige Beispieldatei von Dir.
    2. Fehlt eine Angabe, mit welchem Programm Du das Ganze ohne Ton abgespielt hast.
    3. Ist nicht ganz klar, wie Du zum Schluss kommst: "1vid und 1audio sind vorhanden"?. In Deinem beigefügten GSpot-Auszug gibt es links bei "Audio" gar keine Angaben.

    Alles in allem: Keine guten Voraussetzugen zur Lösung des Problems.

    Ich habe hier http://file.fyicenter.com/17_Video_....VCD_Files.html mal etwas nachgelesen (auf Englisch -> bei Bedarf Google Translate anwerfen), was .dat überhaupt ist und am Ende dieses Beitrags ein Beispiel-.dat heruntergeladen: http://file.fyicenter.com/a/sample.dat

    Wenn ich das sehr kurze Video mit dem VLC-Player abpiele, sehe ich kurz ein Bild (Sonne am roten Himmel) und höre danach einen Ton (Trommelschlag).
    Dieses Files in GSpot eingespeist, gibt mir in der linken Spalte dann auch Informationen zum Audio-Teil: MPEG-1 Layer 2, 44100 Hz, 224 kb/s, 2 Mono Kanäle (siehe Anhang!).

    Fazit: Vermutlich enthält Deine Video-Datei gar kein Audio.

    Attachment:
    GSpot-Info zur Beispiel-Datei (Sample File).
    Angehängte Grafiken Angehängte Grafiken

  7. #7
    Neu hier
    Registriert seit
    19.09.2017
    Beiträge
    7
    Zitat Zitat von Skeptiker Beitrag anzeigen
    Die Frage geistert ja schon einige Tage durchs Forum - ohne eine Antwort.

    Warum wohl?

    1. Haben wir leider keine noch so winzige Beispieldatei von Dir.
    2. Fehlt eine Angabe, mit welchem Programm Du das Ganze ohne Ton abgespielt hast.
    3. Ist nicht ganz klar, wie Du zum Schluss kommst: "1vid und 1audio sind vorhanden"?. In Deinem beigefügten GSpot-Auszug gibt es links bei "Audio" gar keine Angaben.

    Alles in allem: Keine guten Voraussetzugen zur Lösung des Problems.

    Ich habe hier http://file.fyicenter.com/17_Video_....VCD_Files.html mal etwas nachgelesen (auf Englisch -> bei Bedarf Google Translate anwerfen), was .dat überhaupt ist und am Ende dieses Beitrags ein Beispiel-.dat heruntergeladen: http://file.fyicenter.com/a/sample.dat

    Wenn ich das sehr kurze Video mit dem VLC-Player abpiele, sehe ich kurz ein Bild (Sonne am roten Himmel) und höre danach einen Ton (Trommelschlag).
    Dieses Files in GSpot eingespeist, gibt mir in der linken Spalte dann auch Informationen zum Audio-Teil: MPEG-1 Layer 2, 44100 Hz, 224 kb/s, 2 Mono Kanäle (siehe Anhang!).

    Fazit: Vermutlich enthält Deine Video-Datei gar kein Audio.

    Attachment:
    GSpot-Info zur Beispiel-Datei (Sample File).
    Ersteinmal danke für das Antworten.

    Zu 1: Ich kann ein Video davon gerne mit dir teilen, aber öffentlich eher nicht. Siehe PN
    2. Mit WMP und VLC, auch in verschiedenen Dateitypen (mpeg, mpeg1, mp2, m1v, mpg, wave)
    3. siehe Anhang
    Angehängte Grafiken Angehängte Grafiken

  8. #8
    Foren-Profi
    Registriert seit
    21.10.2011
    Beiträge
    1.012
    Zu 1: Eine PN sehe ich nicht, trotzdem danke für das Angebot. Ist aber nicht mehr nötig - mehr als zu versuchen, das DAT-File mit VLC abzuspielen (siehe Punkt 2), kann ich leider auch nicht.
    Zu 3: Den Eintrag habe ich gesehen. Trotzdem fehlt die Analyse unter "Audio". Wenn dort nichts steht, hat entweder GSpot nichts gefunden trotzdem etwas da ist (vielleicht, weil es den Audio Codec nicht erkennt), oder GSpot hat nichts gefunden, weil nichts da ist.

    Um den letzten Punkt zu prüfen, würde ich das File noch mit dem aktuelleren MediaInfo durchleuchten (GSpot ist anscheinend seit 2007 nicht mehr erneuert worden): https://sourceforge.net/projects/mediainfo/ (diese Quelle müsste die Freeware 'clean' - ohne Zusätze - bereitstellen, bei anderen Quellen lese ist teils etwas von Adware).

    Wenn MediaInfo ebenfalls keine Audio-Details anzeigt, wird wohl kein Audio enthalten sein!

    Viel Glück!
    Skeptiker

  9. #9
    Neu hier
    Registriert seit
    19.09.2017
    Beiträge
    7
    Zitat Zitat von Skeptiker Beitrag anzeigen
    Zu 1: Eine PN sehe ich nicht, trotzdem danke für das Angebot. Ist aber nicht mehr nötig - mehr als zu versuchen, das DAT-File mit VLC abzuspielen (siehe Punkt 2), kann ich leider auch nicht.
    Zu 3: Den Eintrag habe ich gesehen. Trotzdem fehlt die Analyse unter "Audio". Wenn dort nichts steht, hat entweder GSpot nichts gefunden trotzdem etwas da ist (vielleicht, weil es den Audio Codec nicht erkennt), oder GSpot hat nichts gefunden, weil nichts da ist.

    Um den letzten Punkt zu prüfen, würde ich das File noch mit dem aktuelleren MediaInfo durchleuchten (GSpot ist anscheinend seit 2007 nicht mehr erneuert worden): https://sourceforge.net/projects/mediainfo/ (diese Quelle müsste die Freeware 'clean' - ohne Zusätze - bereitstellen, bei anderen Quellen lese ist teils etwas von Adware).

    Wenn MediaInfo ebenfalls keine Audio-Details anzeigt, wird wohl kein Audio enthalten sein!

    Viel Glück!
    Skeptiker
    Hi,

    ich war die Datei noch am uploaden, deswegen erst keine Antwort.

    Hab es jetzt mit mediainfo probiert, kam folgendes raus:
    Angehängte Grafiken Angehängte Grafiken

  10. #10
    Foren-Profi
    Registriert seit
    21.10.2011
    Beiträge
    1.012
    In MediaInfo (wie auch GSpot) sieht es so aus, als ob bei der damaligen Erzeugung des DAT-Files für eine Video-CD (VCD) zwar ein Platz für Audio bereitstand (deshalb jeweils die Angabe "Video + Audio"), aber dann kein Audio gekommen ist - sonst wären nähere Angaben zum Audioteil vorhanden.
    Da scheint damals leider irgendetwas schief gelaufen zu sein. Was umso betrüblicher ist, als da jemand im Bild musiziert (danke für den Link zur Beispiel-Datei !).

    Bliebe höchstens noch die Frage, ob da evtl. doch Audio vorhanden ist, aber der Zugriff darauf irgendwie verhindert? Da bin ich leider überfragt.
    Geändert von Skeptiker (23.09.2017 um 11:44 Uhr)

  11. #11
    Neu hier
    Registriert seit
    19.09.2017
    Beiträge
    7
    Zitat Zitat von Skeptiker Beitrag anzeigen
    Bliebe höchstens noch die Frage, ob da evtl. doch Audio vorhanden ist, aber der Zugriff darauf irgendwie verhindert? Da bin ich leider überfragt.
    Das wäre auch meine Vermutung :/

  12. #12
    Foren-Profi
    Registriert seit
    21.10.2011
    Beiträge
    1.012
    Hier

    Thema: Svcd, aber kein ToN!
    https://www.computerbase.de/forum/sh...d.php?t=856092

    hatte offenbar jemand ein ähnliches Problem (laut MediaInfo wurde Deine Datei ja auch mit Nero erzeugt).

    Allerdings führen die Beiträge nicht zu einer Lösung und zudem findet MediaInfo in diesem Fall gar kein Audio (der Punkt "Audio" fehlt hier komplett).

    Das Beste wäre wohl, wenn Du die Original-Bänder der Aufnahme noch finden könntest - dort müsste dann Audio drauf sein (oder eben nicht).

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 21.05.2018, 13:17
  2. MXF Datei defekt
    Von plan64 im Forum Aufnahmetechnik
    Antworten: 5
    Letzter Beitrag: 29.03.2018, 18:46
  3. "Die Datei enthält keine Sample-Datei!" - Wer kann helfen?
    Von Werner H. im Forum Camcorder-Forum
    Antworten: 0
    Letzter Beitrag: 18.09.2017, 18:07
  4. Erzeugung einer iso-Datei aus dem Video-Ordner VIDEO_TS ?
    Von hpnolting im Forum Videoschnitt-Forum
    Antworten: 1
    Letzter Beitrag: 13.02.2017, 20:34
  5. MTS Datei in Avi oder WMV Datei umwandeln
    Von freak7777777 im Forum Engagierter Cutter
    Antworten: 2
    Letzter Beitrag: 19.12.2012, 14:18

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein