Ergebnis 1 bis 5 von 5
  1. #1
    Neu hier
    Registriert seit
    29.05.2016
    Beiträge
    2

    Ausrufezeichen Panasonic HX-WA2 Aufladeproblem, bitte um Hilfe!

    Hallo Leute,Ich habe das Problem, dass mein Panasonic HX-WA2 Camcorder glaubt dass es aufgeladen wird, obwohl kein micro-usb Kabel angesteckt ist. Die Akkuaufladeanzeige blinkt als ob es aufladen würde und auch das ohne Kabel.Wenn ich es einschalte kommt diese Meldung:"USB ANSCHLUSS".kartenleserWebkaneraAbbrechenDrücke ich auf "abbrechen" steht da USB-kabel abziehen (obwohl es nicht angesteckt ist)Stecke ich einen usb Kabel an, geht es ganz normal an und die Cam glaubt das der Kabel getrennt wurde.Das Problem tritt auf, seit dem ich den original Ladekabel nicht finden konnte und stattdessen irgendein micro-usb Kabel zum Aufladen genommen habe. Seit dieser Zeit ist das Gerät unbrauchbar. Weder Support noch Werkseinstellung waren eine Hilfe. Auch nach einstecken des original Kabels konnte der Fehler nicht behoben werden. Kennt einer das Problem oder einen hilfreichen Tipp?Wäre sehr dankbar, da wir alles erste von unserer Tochter mit der Cam aufnehmen und durch den Fehler verpassen wir monentan leider viel zu viel.

  2. #2
    Foren-Profi
    Registriert seit
    15.10.2011
    Aufnahme-Equipment:
    Sanyo Xacti HD1000/FH-1/PD1EXR/CS1/X1420 Panasonic HX-WA10/Lumix LX7/SZ7 Canon SX240/LEGRIA HF M46/G25 Sony HX9VN/WX50/WX350/GW55/HX200v/PJ780ve/NEX-6, Alpha 6300 FujiFilm X-S1/X20, Samung WB600/HMX-H20/EX2F JVC GZ-GX1/VX810/VX715/GC-XA2, Casio E
    Schnittsoftware:
    Noch auf der Suche.
    Rechner:
    i7 8700, GTX1050TI, 16GB, 256MB SSD 2TB HD Windows 10 64Bit
    Film-Genre:
    Tutorials, Katzenfilme

    Beiträge
    1.208
    Ich lade meine WA10 Akkus (VW-VBX070) mit 'nem externen Ladegerät, such nach Ladegeräte für Sanyo DB-L80 oder Pentax D-Li88.
    Geändert von Torchwood (29.05.2016 um 14:58 Uhr)

  3. #3
    Foren-Profi
    Registriert seit
    15.10.2011
    Aufnahme-Equipment:
    Sanyo Xacti HD1000/FH-1/PD1EXR/CS1/X1420 Panasonic HX-WA10/Lumix LX7/SZ7 Canon SX240/LEGRIA HF M46/G25 Sony HX9VN/WX50/WX350/GW55/HX200v/PJ780ve/NEX-6, Alpha 6300 FujiFilm X-S1/X20, Samung WB600/HMX-H20/EX2F JVC GZ-GX1/VX810/VX715/GC-XA2, Casio E
    Schnittsoftware:
    Noch auf der Suche.
    Rechner:
    i7 8700, GTX1050TI, 16GB, 256MB SSD 2TB HD Windows 10 64Bit
    Film-Genre:
    Tutorials, Katzenfilme

    Beiträge
    1.208
    Ich seh' gerade dass Panasonic bei den neueren Modellen andere Akkus verwendet: VW-VBX090, für die gibts auch schon div. günstige Ladegeräte von Fremdherstellern.

  4. #4
    Neu hier
    Registriert seit
    29.05.2016
    Beiträge
    2

    Unglücklich

    Das Problem liegt ja nicht an den Akkus. Ich habe den original und einen ersatz Akku + externen Ladegerät.Das Problem ist, dass das Gerät glaubt es sei an den USB gebunden obwohl kein Kabel steckt. Deshalb kann ich ohne Kabel nicht Filmen. Erst wenn ich nen usb Kabel anstecke glaubt das Gerät ich hätte den Kabel entfernt und lässt mich Filmen. Kurz gesagt es verwechselt den USB modus.

  5. #5
    Foren-Profi
    Registriert seit
    15.10.2011
    Aufnahme-Equipment:
    Sanyo Xacti HD1000/FH-1/PD1EXR/CS1/X1420 Panasonic HX-WA10/Lumix LX7/SZ7 Canon SX240/LEGRIA HF M46/G25 Sony HX9VN/WX50/WX350/GW55/HX200v/PJ780ve/NEX-6, Alpha 6300 FujiFilm X-S1/X20, Samung WB600/HMX-H20/EX2F JVC GZ-GX1/VX810/VX715/GC-XA2, Casio E
    Schnittsoftware:
    Noch auf der Suche.
    Rechner:
    i7 8700, GTX1050TI, 16GB, 256MB SSD 2TB HD Windows 10 64Bit
    Film-Genre:
    Tutorials, Katzenfilme

    Beiträge
    1.208
    Hast du dir die Buchse genauer angeschaut, vielleicht hast du beim einstecken des micro USB Kabels was verbogen.

Ähnliche Themen

  1. Action CAM < 100 EUR gesucht bitte um Hilfe
    Von dan im Forum Action-Cams
    Antworten: 13
    Letzter Beitrag: 14.10.2017, 13:38
  2. Intro für Videos, Hilfe bitte
    Von Oswald Cobblepot im Forum Einsteiger
    Antworten: 12
    Letzter Beitrag: 01.06.2015, 12:17
  3. BRAUCHE KAUFBERATUNG bitte um hilfe
    Von whichonetobuy im Forum Camcorder-Forum
    Antworten: 7
    Letzter Beitrag: 14.05.2012, 22:10
  4. Exportproblem! Bitte Hilfe
    Von Black im Forum Einsteiger
    Antworten: 0
    Letzter Beitrag: 29.04.2012, 23:42
  5. BRAUCHE KAUFBERATUNG bitte um hilfe
    Von whichonetobuy im Forum High-End-Camcorder
    Antworten: 3
    Letzter Beitrag: 21.04.2012, 23:17

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein