Ergebnis 1 bis 3 von 3
  1. #1
    Neu hier
    Registriert seit
    08.10.2019
    Beiträge
    1

    Frage Shotcut - mp4-Video hat keinen Ton

    Hallo zusammen,

    ich mache gerade meinen zweiten Videoschnitt mit Shotcut und habe da ein Problem.

    Die exportierte mp4-Datei (enthält aus der Zeitachse eine Videospur mit mehreren mp4-Dateien und eine Audiospur mit mehreren mp3-Dateien) wird auf allen Computer-Video-Programmen fehlerfrei abgespielt - mit Bild und Ton.

    Das Problem beginnt auf meinem Digital-Receiver (SCHWAIGER, verbunden mit meinem TV-Gerät, Video per USB-Stick reingeladen), der einen Mediaplayer enthält - und dieser Mediaplayer spielt das Video vom USB-Stick mit glasklarem Bild, aber leider ohne Ton ab.

    Woran kann das liegen?

    Beim Exportieren verwende ich die Standardeinstellungen von Shotcut:

    - für Video: Format mp4, 1920x1080, 50 Bilder/Sek., Codec libx264
    - für Audio: Kanäle: 2 (Stereo), Samplerate 48000 Hz, Codec aac, Bitrate 384k

    Jemand eine Idee, warum der Digital-Receiver-Mediaplayer beim mp4-Video keinen Ton von sich gibt?

  2. #2
    Foren-Profi
    Registriert seit
    26.12.2013
    Beiträge
    334
    eventl. unterstützt dein Digital-Receiver-Mediaplayer den aac-Codec nicht.
    Wähle einen anderen Audio-Codec z.B. AC3
    Beim schon erstellenden Clip, würde ich die Audio mit z.B. Xmediarecode ändern (Video auf kopieren einstellen). Das geht schneller!

  3. #3
    Neu hier
    Registriert seit
    23.10.2019
    Beiträge
    1
    Ich habe das gleiche Problem mit Filmora 9. Ich habe versucht, dieses Problem zu beheben, indem ich die Musik in der von Apknite heruntergeladenen 90er-App anhängte, aber das Problem konnte nicht behoben werden.

Ähnliche Themen

  1. Paar Fragen über Shotcut ...
    Von mischilu im Forum Videoschnitt-Forum
    Antworten: 2
    Letzter Beitrag: 25.06.2018, 09:59
  2. Shotcut - in Bilder leicht hineinzoomen während des Abspielens
    Von mischilu im Forum Videoschnitt-Forum
    Antworten: 4
    Letzter Beitrag: 21.05.2018, 16:30
  3. Shotcut: Freie Filter
    Von klaus bellmann im Forum Engagierter Cutter
    Antworten: 0
    Letzter Beitrag: 09.05.2018, 20:50
  4. Export von 1440x1080 mit Shotcut
    Von StepVetric im Forum Videoschnitt-Forum
    Antworten: 12
    Letzter Beitrag: 04.01.2018, 20:44
  5. Einzelne Frames nach Schnitten bei 'Shotcut'. Render-bug?
    Von nine2017 im Forum Videoschnitt-Forum
    Antworten: 3
    Letzter Beitrag: 27.02.2017, 17:54

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein