Ergebnis 1 bis 3 von 3
  1. #1
    Neu hier
    Registriert seit
    29.08.2019
    Beiträge
    1

    Es gibt Ton, aber kein Bild

    Hallo Leute, habe mir heute Studio Plus 22 geladen.
    Eigentlich sollte hier die Bild in Bild Funktion funktionieren.
    Ich kann auch den zweiten Film in der Ecke verkleinert abspielen lassen, sehe drumherum aber nur schwarz und nicht den Hauptfilm (Ton höre ich).
    Woran kann es liegen ? Habe es schon mit mehreren Filmen probiert .

  2. #2
    Foren-Profi
    Registriert seit
    25.08.2011
    Aufnahme-Equipment:
    Panasonic, Fuji, GoPro, Canon
    Schnittsoftware:
    FCP 7, Resolve 14
    Rechner:
    iMac, Win-i7-6700
    Film-Genre:
    Unternehmensfilme, Videojournalismus, Sport

    Beiträge
    3.567
    Mit den Suchbegriffen "Pinnacle Studio Bild-in-Bild PIP" findet man beispielsweise bei Youtube einige Tutorials zum Thema. Damit sollte sich der Fehler schnell finden lassen.

  3. #3
    Foren-Profi
    Registriert seit
    18.09.2012
    Aufnahme-Equipment:
    Canon HV 30 (HDV), PANASONIC 909, GOPRO HERO2, HERO4 black
    Schnittsoftware:
    Alle Pinnacle STUDIO 9-21, AVID Liquid 6 + 7 , AVID Studio, EDIUS 8, ADOBE CS4, AVID MediaComposer
    Rechner:
    3 Systeme, Intel i7/2600,3960,6700;NAS-Laufwerke 20 TB, Full HD-Heimkino, ASUS OPlay, Doppelmonitore
    Film-Genre:
    Reiseberichte, Dokus, Familie

    Beiträge
    277
    Hallo Eric,

    versuche einmal, das Overlay ( also den Film in der OBEREN Bildspur ) mit dem EIGENSCHAFTS-Einstellungen
    zu verkleinern und/oder beschneiden.
    Dann sollte es eigentlich funktionieren.

    Für weitere Fragen ( detaillierte Antworten / Beiträge) kontaktiere bitte mein Forum ( siehe Signatur )
    Lg, Helmut
    Seit 1966 im IT-Bereich tätig, Programmmierung, EDV-Leitung, Systemprogrammierung, seit 1972 eigenes Unternehmen.
    Seit über 20 Jahren im Bereich Videoschnitt tätig,
    Schulungszentrum für Videoschnitt mit Pinnacle/Avid .
    Jetzt bin ich im Ruhestand. Forum : forum.pinnacle-studio.help

Ähnliche Themen

  1. Edius-Tutorial: mit Masken Bild-in-Bild-Effekte gestalten
    Von Philipp Mohaupt im Forum Newsforum
    Antworten: 0
    Letzter Beitrag: 15.03.2018, 12:50
  2. Tolles Forum aber es gibt einen Fehler
    Von zafirab19cdti im Forum VIDEOAKTIV-Feedback
    Antworten: 4
    Letzter Beitrag: 28.06.2017, 18:14
  3. Antworten: 3
    Letzter Beitrag: 03.03.2015, 10:20
  4. Video8 Film digitalisiert - Bild/Audio synchron u. Streifen im Bild?
    Von MasterVideo im Forum Videoschnitt-Forum
    Antworten: 1
    Letzter Beitrag: 14.08.2014, 23:01
  5. Sachen gibt's, die gibt's gar nicht
    Von Bernd E. im Forum Camcorder-Zubehör
    Antworten: 2
    Letzter Beitrag: 01.04.2014, 19:04

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein