Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Premiere CC unter Win 10 64 Bit .....Vorschau ruckelt

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Premiere CC unter Win 10 64 Bit .....Vorschau ruckelt

    Hallo liebe Forums-Mitglieder,

    ich hoffe Ihr könnt mir bei der Lösung meines Problemes helfen. Trotz potenter Hardware (Intel Xeon CPU, 16GB RAM, SSD Platte, 1GB Radeon 5700 GraKa, Win 10 64 Bit) bekomme ich keine Ruckelfreie Vorschau in Premiere CC hin. Videomaterial ist Full HD 50P aus einem 3CCD Panasonic Camcorder welches ich auf einem langsameren Rechner problemlos schneiden kann. Selbst nach dem Rendern ist keine Vorschau ruckfrei möglich.

    Für Antworten wäre ich Euch zutiefst dankbar.

    Viele Grüße
    Gunther

    #2
    Es könnte an der Grafikkarte liegen.
    Premiere Pro ist für NVIDIA-Karten ausgelegt.
    Ist die Karte denn überhaupt für die Mercury-Engine ausgelegt? Kannst du also zwischen GPU-Beschleunigung (Cuda) und nur Software wählen? (Datei - Projekteinstellungen - Allgemein, unter "Renderer")
    1 gb Speicher der Grafikkarte ist für einen potenten Videorechner auch nicht gerade viel.
    Gruß

    Hans-Jürgen

    Kommentar


      #3
      Hallo Hans Jürgen,

      erstmal ganz vielen Dank für Deine Antwort. Eine Wahl habe ich bei den Render-Einstellungen nicht....siehe Screenshot....würdest Du das schon als Fehlerquelle in Betracht ziehen ?

      Viele Grüße
      Gunther
      Screenshot Premiere .jpg

      Kommentar


        #4
        Die Radeon 5700 Serie ist auch nicht mehr ganz taufrisch, Treiber sind aktuell?

        Kommentar


          #5
          Zitat von Gunther Lindenberg Beitrag anzeigen
          ....würdest Du das schon als Fehlerquelle in Betracht ziehen ?
          Das wird mit Sicherheit die Ursache sein, denn ohne Hardwareunterstützung der Grafikkarte läuft Premiere Pro im Schneckentempo.
          Ich würde mal eine NVIDIA antesten.
          Gruß

          Hans-Jürgen

          Kommentar


            #6
            Trotz GraKa Tausch kann ich leider die Hardwareunterstützung nicht aktivieren. Die neue ist eine Nividia Quadro 1800 FX. Also eigentlich keine schlechte Karte. In einem anderen Rechner, allerdings unter Win 7, werkelt eine ältere Geforce GT 520...da geht es ....also die Aktivierung der Hardwareunterstützung. Treiber sind aktuell.

            Ratlos......

            Besten Dank und viele Grüße
            Gunther

            Kommentar


              #7
              Gehört die Nividia Quadro 1800 FX den zu den von Adobe zertifizierten Karten?
              Gruß

              Hans-Jürgen

              Kommentar


                #8
                Hallo Gunther,

                die Nvidia Quadro 1800FX hat mit guten 6 Jahren eigentlich auch schon einige Zeit auf dem Buckel. Ebenso schreibst Du, dass die CPU eine Intel Xeon CPU ist. Anzunehmenderweise könnte diese also auch schon 6 bis 7 Jahre alt sein - etwa Xeon 5770 usw., weiss ja aber nicht, welche Prozessor Du genau auf dem Mainboard hast. Trotzdem kann dieser durchaus der begrenzende Faktor sein!
                Ein sechs Jahre altes System, bei welchem evtl. RAM und Speicherlaufwerk ausgetautscht respektive nachgerüstet wurden, kann trotzdem an der CPU- und GPU-Geschwindigkeit scheitern, auch wenn die Ausstattung für Full-HD-Schnitt eigentlich ausreichen sollte. Hast Du denn in Premiere einmal die Vorschauflösung verringert - rechts unten am Vorschaufenster. Zudem bietet Premiere Pro die Option einzusehen, wieviel RAM der Software zugewiesen wird, über "Bearbeiten/Voreinstellungen/Speicher". Dort kann man den RAM für andere Anwendungen verringern, sodass Premiere Pro auf mehr Speicher zugreifen kann. Außerdem kann man die Render-Priorität verändern. Zudem - ist Premiere Pro CC auf der SSD installiert? Oder hast Du noch ein zweites Laufwerk im Rechner ... Darüber hinaus ist es natürlich wichtig die neusten Treiber zu installieren, wie es hier bereits schon erwähnt wurde. Eventuell hilft auch eine Neuinstallation von Premiere Pro CC ... Es kann aber auch schlichtweg daran liegen, dass irgendeine Codec-Installation auf dem Rechner fehlerhaft ist und deshalb die Software nicht performant genug arbeitet ... Wird denn die Quadro 1800 FX mittels Mercury Engine in Premiere Pro registriert? Sieht man auch über Datei/Projekteinstellungen/Allgemein - hier sollte die Mercury Engine (mit CUDA) als Renderer ausgewählt sein. Gibt´s aber nur, wenn die GPU für Mercury bereit steht. Alles andere ist dann leider meist wie Kaffeesatz lesen und kann alle möglichen Problemem zur Ursache haben ...

                Gruß

                Philipp
                - ZUM VIDEOAKTIV-Youtube-Kanal

                - VIDEOAKTIV auf Facebook

                Kommentar


                  #9
                  Zitat von Gunther Lindenberg Beitrag anzeigen
                  Trotz GraKa Tausch kann ich leider die Hardwareunterstützung nicht aktivieren. Die neue ist eine Nividia Quadro 1800 FX. Also eigentlich keine schlechte Karte. In einem anderen Rechner, allerdings unter Win 7, werkelt eine ältere Geforce GT 520...da geht es ....also die Aktivierung der Hardwareunterstützung.
                  Die Quadro FX1800 hat mit 768 MB zu wenig VRAM für Premiere CC. Die Mercury Engine braucht mindestens 1GB. Die Quadros sind für den Videoschnitt mit Premiere grundsätzlich ungeeignet, solange man nicht mit 10Bit arbeiten will. Sie haben zu wenig Cuda-Cores und deshalb sehr langsam. Außerdem sind sie teuer.

                  Hier kann man sich zum Thema Hardware für Premiere schlaumachen - insbesondere was Grafikkarten angeht:
                  https://www.studio1productions.com/A...-GPU-Chart.htm
                  https://www.studio1productions.com/A...remiereCS5.htm
                  Zuletzt geändert von TomStg; 19.08.2016, 15:33.

                  Kommentar


                    #10
                    Hallo Philipp, Hallo Tom, Hallo Hans-Jürgen,

                    die Karte ist nicht Adobe zertifiziert und der Trick sie in die "cuda supported Datei" einzubinden scheint es bei CC auch nicht mehr zu geben. Der Prozessor ist ein W3680, der Rechner 1,5 Jahre alt. Treiber sind alle aktuell. Verringen der Vorschau hilft auch nicht. Zugewiesen für CC sind 11GB RAM.
                    Mittlerweile, dank Eurer Hilfe, denke ich aber bestimmt das es die nicht zuschaltbare Hardware-Unterstützung (siehe Screenshot oben) aufgrund der inkompatiblen GraKa ist. Dies würde nun also mein erster Punkt sein. Ich halte Euch auf dem laufenden.
                    Hättet Ihr eine Empfehlung mit einem guten Preis-/Leistungsverhältniss für eine GraKa? Die Adobe empfohlenen Karten gehen bei 350,- +X los.......

                    Nochmals besten Dank und ein schönes Wochenende
                    Gunther

                    Kommentar


                      #11
                      ZB mit einer NVIDIA GTX960 bist Du gut ausgestattet. Kostet um die 180-200 Euro. Preis-/Leistung ist bes. für Premiere CC sehr gut.

                      Kommentar


                        #12
                        Nun bin ich mit meinem Latain wirklich am Ende....verbaut ist nun eine GTX 960 mit 4 GB Speicher. Cuda aktiviert und wird auch im Premiere angezeigt.
                        Leider nicht den Hauch einer Verbesserung......es ruckt nach wie vor...egal welches Material (Panasonic HC-C929 oder Olympus EM5 MK II) auch nach dem Rendern geht es gar nicht..... :-(
                        Was kann ich noch Tun ? Liegt es eventl. am Win 10 ???

                        Vielen Dank...Gunther

                        Kommentar


                          #13
                          Von welcher Quelle kommt denn das Videomaterial? Externe Festplatte? Interne Festplatte, wenn ja was für eine? An Win 10 kann ich nicht glauben.
                          Viele Grüße
                          Joachim Sauer

                          Wir freuen uns, wenn Ihr unser Portal videoaktiv.de besucht und natürlich unseren YouTube-Kanal mit jeder Woche interessanten Videos abonniert.

                          Kommentar


                            #14
                            Endscheidend ist dabei nicht nur die Festplatte, sondern auch wie diese (es sollten eigentlich mehr als eine sein) genutzt wird/werden.
                            Also berichte doch mal, wie und wo du System und Programme installiert hast, von welcher Platte das Videomaterial kommt und ganz wichtig auch, wie die Pfade zu den Cache-Ordner liegen.
                            Falls alles auf einer Platte liegen sollte, dann kann das nicht gut gehen.
                            Hast du eventuell den Codec für die Vorschau geändert oder zusätliche Codecspacks installiert?
                            Gruß

                            Hans-Jürgen

                            Kommentar


                              #15
                              Ich habe es sowohl mit der Internen SSD Platte als auch mit einer internen 2. Platte getestet. Gleiches Ergebniss.
                              System und Programme auf der SSD PLatte (c) Pfade zu dem Projekt wie Rohdaten. Habe ein Codec Pack installiert, aber erst nachdem ich darin gehofft hatte die Lösung zu finden. Keine Verbesserung.
                              Gibt es einen Codec Pack der zwingend installiert sein muss und den Prem nicht von Haus aus mitbringt ??

                              Neuinstallation brachte auch keine Verbesserung.

                              Zu der HDD Geschwindigkeit....ich schneide mit einem 3 Jahre älteren Rechner mit Prem CC durch das Netzwerk (!!!) bei gleichem Material und mit gleicher Platte flüssig. Das scheidet schlichtweg aus. Hardware ist nochmal komplett überprüft....RAM getestet usw.

                              Viele Grüße
                              Gunther

                              Kommentar

                              Sky1

                              Einklappen

                              Sky2

                              Einklappen
                              Lädt...
                              X