Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Premiere Pro Export

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • padischmid
    antwortet
    bin zurück aus dem Urlaub - daher habe ich nicht mehr geantwortet.
    Habe nochmals die erwähnten Varianten durchprobiert. Funktioniert hat der Export nur in Premiere korrekt.
    Von Adobe habe ich noch keine Antwort erhalten.

    Einen Kommentar schreiben:


  • Hans-Jürgen
    antwortet
    Du bringst da etwas durcheinander, ich habe keine Probleme mit LUT´s, sondern der TO.
    Aber der antwortet nicht mehr.

    Einen Kommentar schreiben:


  • Mru
    antwortet
    Was du noch probieren kannst: Media Encoder -> Einstellungen -> Allgemein -> Premiere pro Sequenz nativ importieren bitte deaktivieren.
    Letzte Möglichkeit: Wenn das ein Lut aus dem Netz ist, ist er vielleicht nicht für PP?

    Einen Kommentar schreiben:


  • Hans-Jürgen
    antwortet
    Funktioniert was?
    In Premiere Pro kann ich LUt´s einsetzen, die nicht in dem entsprechenden Lumetriverzeichnis liegen, sondern irgendwo anders auf der Platte.
    Ich kann mir daher ehrlich gesagt nicht vorstellen, dass es beim Media Encoder anders sein soll.
    Getestet habe ich es aber noch nicht.

    Einen Kommentar schreiben:


  • Mru
    antwortet
    Und funktioniert es?

    Einen Kommentar schreiben:


  • Hans-Jürgen
    antwortet
    Das ist mir ehrlich gesagt noch gar nicht aufgefallen, dass die LUT´s da auch noch liegen müssen.
    Ich habe bislang aber kaum LUT´s genutzt, fange jetzt etwas mehr damit an, weil ich jetzt mit BRAW aufzeichne.
    Allerdings habe ich das bislang immer direkt aus PPro direkt ausgegeben.

    Einen Kommentar schreiben:


  • Mru
    antwortet
    Bei mir: D:\Programme\Adobe\Adobe Media Encoder CC 2019\Lumetri\LUTs

    Dort sollten die selben liegen wie unter PP.

    Einen Kommentar schreiben:


  • padischmid
    antwortet
    Die LUT's habe ich in Premiere auf die Einstellungsebene gezogen und fertig. Ich weiss nicht, was du mit Media Encorder Verzeichnis meinst?

    Einen Kommentar schreiben:


  • Hans-Jürgen
    antwortet
    Wo kann man denn im Media Encoder LUT´s einbinden?

    Einen Kommentar schreiben:


  • Mru
    antwortet
    Den Lut den du anwendest? Befindet der sich auch im Verzeichnis vom Media Encoder?

    Einen Kommentar schreiben:


  • padischmid
    hat ein Thema erstellt Premiere Pro Export.

    Premiere Pro Export

    Ich habe wieder einmal ein Kuriosum...

    Ich lege am Schluss von meinem Film eine Einstellungsebene über den ganzen Film an. Darin wende ich dann ein LUT mit 30% an, sowie etwas schärfe...

    Wenn ich nun direkt aus Premiere exportiere wird der Film genau so wie in der Vorschau.
    Exportiere ich allerdings mit der Warteschlange in Adobe Media Encorder, stimmen die LUT Einstellungen überhaupt nicht mehr... Der Film wird viel zu blau und dunkel...

    Hat dieses Problem von euch auch schon jemand gehabt?

    Danke und Gruss Patrick

Sky1

Einklappen

Sky2

Einklappen
Lädt...
X