Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

CPU für PoweDirector

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    CPU für PoweDirector

    Da auch die neueVesion meines Videoschnittprogrammes PowerDirector bei mir (Ausnahme beimRendern) bei Projekten mit vielen kleinen Clips sehr langsam läuft, erwäge ichdie Anschaffung einer neuen CPU. Wegen meiner geringen Hardwarekenntnisse bitteich um einen fachkundigen Ratschlag:

    Würde anstatt meineri7-4790 eine andere CPUauf meinemAsus-Board B85M-G eine merkliche Verbesserung bei der Geschwindigkeit bringen?Welche würden Sie mir ggf. empfehlen?

    Mit freundlichemGruß
    Dieter Hein

    #2
    Ob das an der CPU liegt...
    Wenn ich dich richtig verstehe, dann hast du Probleme mit der Vorschau.
    Dazu bräuchte man auch Infos/Eigenschaften zu den Clips .
    Welche Grafikkarte verwendet wird und wie viel RAM auf dem Mainboard installiert ist.
    Vlt. hast du ja auch nur die Erstellungen der "Schattendateien" aktiviert.

    Kommentar


      #3
      Meine Videoclips stammen von meiner Panasonic HC-X929. Es sind M2TS-Dateien mit 1920x1080/50p. Mit der Vorschauqualität bin ich zufrieden. Interne Grafikkarte Intel(R) HD Graphics 4600
      Alle denkbaren Einstellungsvarianten habe ich erfolglos ausprobiert. Das Öffnen, Bearbeiten und insbesondere beim Speichern meiner Projekte mit vielen kleinen Einzelclips erfolgt sehr langsam. Die Gesamtauslastung der CPU schwankt Um 5% (beim Rendern über 80%) Arbeitsspeicher (24 GB) etwa 25%.
      Andere Schnittprogramme laufen mit den gleichen Material und der gleichen Datenmenge deutlich schneller.

      Wegen der guten Bearbeitungsmöglichkeiten und der guten Ergebnisse möchte ich bei PDR bleiben.



      Dieter

      Kommentar


        #4
        Kann es sein, dass du OpenCL (Voreinstellungen > Hardwarebeschleunigung) aktiviert hast?

        Kommentar


          #5
          Alles ausprobiert, auch mit den Schattendateien.
          Dieter

          Kommentar


            #6
            Die Intel HD Graphics 4600 ist eine Kombi-GPU/CPU-Lösung, sprich Du hast offensichtlich keine separate Grafikkarte im Rechner (evtl. Laptop?). Somit kann es durchaus sein, dass der PowerDirector hier eventuell nicht gut performt - garantiert kann ich das aber auch nicht sagen. Zumindest ist beim Videoschnitt eine komibinierte GPU/CPU-Lösung nie sonderlich praktisch. Evtl. mal neue Treiber suchen und natürlich den PowerDirector (welche Version?) auf den neusten Stand bringen. Wenn mehrere Effekte auf einem oder mehreren Clips wirken, wird die interne Grafiklösung einfach in die Knie gehen, da der PowerDirector in der Regel in Echtzeit abspielen will.

            Gruß

            Philipp
            - ZUM VIDEOAKTIV-Youtube-Kanal

            - VIDEOAKTIV auf Facebook

            Kommentar


              #7
              Für mich ist die Frage, ob ich in eine separate Grafikkarte oder eine schnellere CPU investiere. Ich kann mir nicht vorstellen, dass eine andere Grafikkarte beim Öffnen und Speichern einen fühlbaren Geschwindigkeitsgewinn bringen würde. Diese Wartezeiten sind einfach frustierend. Beim Bearbeiten sieht man wenigstens schnell Erfolge.
              Das Abspielen und Rendern erfolgt etwa in Echtzeit!

              Versuche mit und ohne Hardwarebeschkeunigungen und mit und ohne Scattendateien, viele Varianten mit Speicherort en

              PDR 15 mit jeweils aktuellem Patch.
              Windows 10 64 Bit mit aktivem Update
              CPU/GPS mit aktuellen Treibern

              Kommentar


                #8
                OK :D ich habe mal die Testversion installiert und versucht dein Problem nachzuvollziehen.
                Der Import über Medienordner importieren, dauert je nach Anzahl der Clips wirklich sehr lange.
                Da wird dir aber eine schneller CPU oder Grafikkarte eher nicht weiterhelfen.
                Zumal du ja eh nur eine Auslastung von ca. 5% hast.
                Ich habe den Ressourcenmonitor (Task-Manager) gestartet und mir die Datenträgeraktivität angeschaut.
                Diese lag teilweise auf 100% und das obwohl ich System, Clips und Temp-Dateien über 3 Festplatten verteilt hatte.
                Ich vermute mal das dies dann eher an PD liegt.

                Kommentar


                  #9
                  Ok, ich verstehe. Es geht also nur ums Importieren und Abspeichern. Habe mal den Import auf unserem Testrechner mit der neuesten Version probiert. Hier bei uns gibt´s keine Probleme. Selbst 4K-Dateien des VX989 liest das Programm sehr schnell ein, wie eh und je - kaum Wartezeit. Wo liegen denn deine Dateien? Auf einer zweiten Festplatte? Auf einem externen SPeicher?. Hast Du genügend Speicherplatz auf C:\ zum Auslagern frei? Eventuell gibt es auch ein Codec-Problem. Es kann so vieles sein.

                  Gruß

                  Philipp
                  - ZUM VIDEOAKTIV-Youtube-Kanal

                  - VIDEOAKTIV auf Facebook

                  Kommentar


                    #10
                    Ist halt die Frage wieviele Dateien du eingelesen hast.
                    Bei ein paar Clips geht das recht schnell, aber bei mehreren 100 funktioniert das nicht mehr so flott.

                    Kommentar


                      #11
                      Ich habe aber sehr viele, oft weit über 100 mit kurzer Laufzeit.

                      Dieter

                      Kommentar


                        #12
                        In unserem Fall circa 40/45 Clips ... und wie gesagt war die Wartezeit kaum der Rede wert. Habe auch 4K und Full-HD mal gemischt. Kann das Problem also so gerade leider nicht nachvollziehen.

                        Gruß

                        Philipp
                        - ZUM VIDEOAKTIV-Youtube-Kanal

                        - VIDEOAKTIV auf Facebook

                        Kommentar


                          #13
                          40/45 Clips sind ja auch kein Problem.
                          Man kann auch ein paar 100 in der Medienbibliothek drin haben und dann nach und nach noch ein paar Clips ohne Probleme importieren.
                          Nur wenn man auf einen "Schlag" über Ordner/Unterordner weit über 100 importiert, bekommt man diese Probleme.
                          Ich hatte vorhin etwas über 600 Clips und Fotos aus der Medienbibliothek löschen wollen...
                          Das dauerte...

                          Kommentar


                            #14
                            Ok, aber was erwartest Du denn bitte bei 600 Clips! ... Dass da der Import natürlich nichtmal schwups in drei Sekunden erledigt ist, sollte ja wohl klar sein, wobei das Löschen eigentlich schnell vonstatten gehen sollte. Alle Markieren, einmal auf "Entfernen" hämmern und fertig. Also bei mir geht das blitzschnell ;)

                            Auch ich habe vorher nochmal mehrere Ordner direkt einlesen lassen, mit etwas mehr als 100 Clips insgesamt und störte mich nicht an der Importzeit, die natürlich etwas länger dauert, sobald man mehr Dateien einliest, was aber trotzdem bei mir vergleichsweise schnell ging. Kann sich ja von System zu System durchaus unterscheiden, wie es leider so oft ist beim Videoschnitt :bashful:
                            Zuletzt geändert von Philipp Mohaupt; 16.11.2016, 11:49.
                            - ZUM VIDEOAKTIV-Youtube-Kanal

                            - VIDEOAKTIV auf Facebook

                            Kommentar


                              #15
                              Naja, 40-45 Einzelclips sind nicht viel.
                              Auch nicht 100.
                              Wenn die meisten dann auch noch im Cache sind, dann werden diese auch schnell importiert.

                              Löschen ging nicht in ein paar Sekunden... eher Kaffee trinken.
                              Kann aber auch daran liegen, dass ich die Trial auf einem älteren PC installiert habe, welcher schon viele Testversionen gesehen hat :D

                              Wobei der Treadstarter ja ähnlich Probleme hat.

                              Kommentar

                              Sky1

                              Einklappen

                              Sky2

                              Einklappen
                              Lädt...
                              X