Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Zeitraffer

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Zeitraffer

    liebe Fachwissende, heute brauch ich von euch einen Rat, nämlich: habe mit meiner Sony AX 53 mit dem Modus Zeitraffer Erfassung verschieden Einstellungen ausprobiert z.B. Aufnahmeintervall 1 Sek, 5 Sek und 30 Sek. Dabei ist mit aufgefallen, dass mehr Bilder aufgenommen wurden als es dem jeweiligen Intervall entspricht. Nun, habe diese Bilder in mein neues Schnittprogramm Edius 9, 5.2 importiert und wollte da einen Clip mit dahinziehende Wolke kreieren. Leider nur ruckelnde Wiedergabe. Die Abspielgeschwindigkeit habe ich bis zu 3000% gesteigert. Die Einzelbilder habe ich einmal gerändert und dann die Geschwindigkeit gesteigert, auch nichts.

    Was mach ich das Falsch? bitte um eure Anweisungen damit ich endlich die Wolken rasch ziehen lassen kann.
    Danke

    #2
    Ich mache bei einem Sonnenuntergang alle Sekunde ein Bild für eine dauer von ca. 30 Minuten lade sie dann ins VS X10.
    Dann stelle ich die "Bildlauf zeit" auf einen Frame pro Bild. Filmlaufzeit ca. 70 Sek. Erstelle den Film (1080P50) und anschließend wird er mittels Zeitraffer auf ~16 Sek. "gerafft" - ~400 fach.
    MfG
    A-Wolf

    PS: Du kannst auch vorher noch den Film bei Bedarf bearbeiten.
    Zuletzt geändert von A-Wolf; In den letzten 2 Wochen.

    Kommentar


      #3
      Zitat von hpvideo Beitrag anzeigen
      liebe Fachwissende, heute brauch ich von euch einen Rat, nämlich: habe mit meiner Sony AX 53 mit dem Modus Zeitraffer Erfassung verschieden Einstellungen ausprobiert z.B. Aufnahmeintervall 1 Sek, 5 Sek und 30 Sek. Dabei ist mit aufgefallen, dass mehr Bilder aufgenommen wurden als es dem jeweiligen Intervall entspricht. Nun, habe diese Bilder in mein neues Schnittprogramm Edius 9, 5.2 importiert und wollte da einen Clip mit dahinziehende Wolke kreieren. Leider nur ruckelnde Wiedergabe. Die Abspielgeschwindigkeit habe ich bis zu 3000% gesteigert. Die Einzelbilder habe ich einmal gerändert und dann die Geschwindigkeit gesteigert, auch nichts.

      Was mach ich das Falsch? bitte um eure Anweisungen damit ich endlich die Wolken rasch ziehen lassen kann.
      Danke
      Hallo HPvideo,
      die einfachste Art: Beispiel Sonnen auf/Untergang: Blende manuell fixieren, dann die Kamera starten und laufen lassen, bis die Sonne weg ist oder umgekehrt. Dann das Clip in die Timeline und unter Zeiteffekt-Geschwindigkeit entsprechend beschleunigen. So kannst Du die perfekte Geschwindigkeit des Auf/Unterganges herausfinden. Bei Wolken ZR geht das auch perfekt!
      Gruß Paul

      Kommentar


        #4
        danke für eure Hilfe, werde versuchen es umzusetzen, wogegen ich einmal die Funktion Zeitraffer der Kamera ausprobieren wollte.
        danke
        Zuletzt geändert von hpvideo; In den letzten 2 Wochen. Grund: Nun möchte ich das Ergebnis meines Versuches mitteilen:

        Kommentar


          #5
          Zitat von Jack Beitrag anzeigen
          ... die einfachste Art: Beispiel Sonnen auf/Untergang: Blende manuell fixieren, dann die Kamera starten und laufen lassen, bis die Sonne weg ist oder umgekehrt. Dann das Clip in die Timeline und unter Zeiteffekt-Geschwindigkeit entsprechend beschleunigen. So kannst Du die perfekte Geschwindigkeit des Auf/Unterganges herausfinden. Bei Wolken ZR geht das auch perfekt!
          Gruß Paul
          Hallo Jack!

          Ich habe das früher auch gemacht, allerdings mit einer Aufnahmedauer von 14 Min. belegte der Clip ~5,3 GB und mit einem Faktor von 1000 x (mehr kann mein Programm nicht) bleiben dann immer noch ~ 1,5 Min Filmlänge übrig.
          Mit ~1800 Bilder - ~30 Min. - (~850 MB) bleiben bei „Framemetode“ mit Faktor von 400 x eine Filmlänge von ~16 Sek. übrig.
          Der Hauptunterschied ist beim Film sind es ca. 42.000 Bilder bei der Zeitraffer Methode ca. 1.800 Bilder und 5.300 MB vs. 850 MB.

          MfG
          A-Wolf



          Kommentar


            #6
            Zitat von A-Wolf Beitrag anzeigen


            Hallo Jack!

            Ich habe das früher auch gemacht, allerdings mit einer Aufnahmedauer von 14 Min. belegte der Clip ~5,3 GB und mit einem Faktor von 1000 x (mehr kann mein Programm nicht) bleiben dann immer noch ~ 1,5 Min Filmlänge übrig.
            Mit ~1800 Bilder - ~30 Min. - (~850 MB) bleiben bei „Framemetode“ mit Faktor von 400 x eine Filmlänge von ~16 Sek. übrig.
            Der Hauptunterschied ist beim Film sind es ca. 42.000 Bilder bei der Zeitraffer Methode ca. 1.800 Bilder und 5.300 MB vs. 850 MB.

            MfG
            A-Wolf


            Hallo Wolf,
            mit Edius ist es kein Problem. Da kann ich die Geschwindigkeit auch den Faktor 2,3,4000% oder mehr wählen!
            Gruß Paul

            Kommentar


              #7
              Nun das Ergebnis meines Versuches:
              1. Die Sony Kamera ZEICHNET NICHT wie im Zeitraffermodus angegeben, alle 35 Sek. ein Bild auf, sondern jeweils 4 Sek. pro 35 Sek. ! Das erklärt auch, warum ich so viele "Bilder" hatte.
              2. habe den Rat von Wolf befolgt und im Schnittprogramm bei jedem "Bild" die Dauer auf 1 gestellt. Somit hatte ich endlich wirklich 1 Bild/ 35 Sek.
              3. In der Timeline zu einer Gruppe verbunden und schon fluchten die Wolken nur so dahin, ohne ruckeln!!
              Danke nochmals für eure Hilfe

              Kommentar


                #8
                Hallo hpvideo,

                ich habe auch den AX53. Der Zeitraffer funktionieren einwandfrei.

                Der AX53 erzeugt ja kein Zeitraffervideo, sondern Einzelbilder. Ich vermute, dass du bei der Edius-Einstellung einen Fehler gemacht hast. Weiterhin gehe ich mal davon aus, dass Edius in diesem Punkt sich ähnlich wie mein Magix verhält.
                Es gibt eine Einstellung wie lang die Standzeit eines Einzelbildes (Fotos) sein sollen, also z.B. jedes Foto hat eine Standzeit von 6s. Damit kann es gut in ein Video eingefügt werden.
                Bei den Einzelbildern eines Zeitraffers ist diese Standzeit aber in der Regel nur 1 Frame. Deshal muss dort 1 Frame eingestellt weden.

                Gruß Manfred

                Kommentar


                  #9
                  Angehängt der Link des BHB der AX53,mit den Zeitraffer Einstellungen
                  MfG
                  A-Wolf

                  https://www.sony.com/electronics/sup.../45865237M.pdf

                  Kommentar


                    #10
                    Hallo Manfred, danke für die Info. Bei meiner AX 53 gibt es die Einstellung von 1 Sek., da macht die Kamera alle Sek. ein MTS Video, ansonsten Bilderserien in Form von jgp. Da dies auch nicht im Handbuch zu finden ist, muß ich halt den Umweg über das Schnittprogramm machen. Das funktioniert einwandfrei. Danke nochmals für deine Antwort.
                    Helmut
                    Zuletzt geändert von hpvideo; In den letzten 2 Wochen. Grund: Muss eine Korrektur anbringen. Nicht die Kamera macht die 4 Sek. Bilder, sondern meine Einstellung am Schnittprogramm ist schuld gewesen, denn da war die Standzeit auf 4 Sek. eingestellt. Habe auf 1 u

                    Kommentar


                      #11
                      Schau mal dieses Video an: https://www.youtube.com/watch?v=6HKzrDhx2mE
                      Ab 5:45 zeigt Thomas Wagner, wie man Einzelbilder mit der Funktion "Datei hinzufügen" Einzelbilder mit gesetztem Haken bei Sequenzclip importiert.
                      Falls es dann noch ruckelt, die Datei als HQX umwandeln, dann wird der Clip flüssig abgespielt...

                      Kommentar

                      Sky1

                      Einklappen

                      Sky2

                      Einklappen
                      Lädt...
                      X