Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Magix zeigt Titel nicht

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Magix zeigt Titel nicht

    Ich schon wieder! :D

    Nachdem ich heute ein aufgenommenes Konzert mit Magix Video Deluxe Premium 15 auf knapp 1h40 Länge geschnitten habe, wollte ich es exportieren.

    Am Anfang habe ich einen 3D Titel eingefügt; am Ende Lauftext rechts. Die Titel sind auf Spur 2, genau wie einige Übergänge.

    Alle Übergänge werden Problemlos gezeigt, die Titel aber beide nicht. Die Spur ist weder gemutet, noch ist Spur 1 auf Solo gestellt. Ich verzweifel hier langsam...

    Ich hoffe ihr könnt mir helfen und damit meinen Blutdruck drastisch senken :D

    #2
    Hast Du versucht die Titel mal auf eine eigene/andere Spur zu schieben? Sieht man die Titel in der Vorschau?
    Viele Grüße
    Joachim Sauer

    Wir freuen uns, wenn Ihr unser Portal videoaktiv.de besucht und natürlich unseren YouTube-Kanal mit jeder Woche interessanten Videos abonniert.

    Kommentar


      #3
      Versuch mal die Titel auf Spur 3 zu legen. Spur 3 ist die von Magix für Titel vorgesehene Spur.
      Kaum macht man es richtig schon klappt alles.

      Kommentar


        #4
        Ich danke euch. Werde das gleich mal ausprobieren. Muss dafür nur den Rechner wechseln :D

        Kommentar


          #5
          So, auch in der dritten Spur geht es nicht. In Magix sieht man den Titel, bei der Vorschau während dem Export jedoch nicht. Ich bin hier echt am Verzweifeln

          Kommentar


            #6
            Im Fenster für Export gibt es ein Feld "Nur den markierten Bereich exportieren. Hast Du da evtl ein Häckchen gesetzt?testexp.jpg
            Kaum macht man es richtig schon klappt alles.

            Kommentar


              #7
              Hi MiGGe97,

              Du schreibst "bei der Vorschau während dem Export". Also in der Timeline-Vorschau siehst du den Titel? Aber nicht während der Epxort-Vorschau? Korrekt? ... Hast Du denn einfach mal einen kurzen Testexport gemacht. Kurzer Clip in die Timeline, Titel drauf, Blende und mal raus damit. Ist der Titel in der exportierten Datei dann zu sehen? Wenn das der Fall ist, würde ich den Export einfach mal durchlaufen lassen. Es kann einfach sein, dass aufgrund der Größe des Projektes die Frames mit dem Titel auf der Zeitleiste in der Export-Vorschau einfach übersprungen respektive nicht korrekt angezeigt werden, im fertigen Export aber doch vorhanden sind. Was sicherlich ungewöhnlich wäre, ist aber jetzt einfach mal ein spontaner Einfall.

              Gruß

              Philipp
              - ZUM VIDEOAKTIV-Youtube-Kanal

              - VIDEOAKTIV auf Facebook

              Kommentar


                #8
                Zitat von mags Beitrag anzeigen
                Im Fenster für Export gibt es ein Feld "Nur den markierten Bereich exportieren. Hast Du da evtl ein Häckchen gesetzt?[ATTACH=CONFIG]621[/ATTACH]
                Zitat von Philipp Mohaupt Beitrag anzeigen
                Hi MiGGe97,

                Du schreibst "bei der Vorschau während dem Export". Also in der Timeline-Vorschau siehst du den Titel? Aber nicht während der Epxort-Vorschau? Korrekt? ... Hast Du denn einfach mal einen kurzen Testexport gemacht. Kurzer Clip in die Timeline, Titel drauf, Blende und mal raus damit. Ist der Titel in der exportierten Datei dann zu sehen? Wenn das der Fall ist, würde ich den Export einfach mal durchlaufen lassen. Es kann einfach sein, dass aufgrund der Größe des Projektes die Frames mit dem Titel auf der Zeitleiste in der Export-Vorschau einfach übersprungen respektive nicht korrekt angezeigt werden, im fertigen Export aber doch vorhanden sind. Was sicherlich ungewöhnlich wäre, ist aber jetzt einfach mal ein spontaner Einfall.

                Gruß

                Philipp
                Danke für die Hilfe; ich exportiere das gesamte Video und der Titel liegt ja auf dem Film am Anfang (man soll den Anfang des Videos sehen und da soll dann die Schrift im Vordergrund erscheinen).

                @Phillip: Ich habe schon dieses Video 2 mal komplett exportiert und beide Male wurde es in der Timeline Vorschau angezeigt und in der Export-Vorschau nicht. Am Ende hat der Titel dann jedes mal gefehlt. Ich mache morgen mal Screens vom Projekt und von den Exporteinstellungen, eventuell hilft euch das dann :)

                Kommentar


                  #9
                  Sorry, wurde nichts mehr mit dem Screen, war bis vorhin im Odenwald.

                  Da ich aber auch Zwecks Videodreh im Odenwald war, habe ich mir Magix auf den Lap gezogen (musste dem Support schreiben, dass sie es mir auf einem Zweitgerät freischalten?!) und da heute Nacht und heute fleißig Videos geschnitten. Alle drei sind gerendert worden mit Häkchen bei: Videoeffekte mit GPU errechnen oder so ähnlich. Also liefen die Titel und Effekte über die GraKa und bei den Videos hat es einwandfrei funktioniert, obwohl da deutlich mehr Titel und Effekte zum Einsatz kamen. Werde das bei dem Konzert dann auch mal probieren und die Erfahrung hier reinstellen.

                  Kommentar

                  Sky1

                  Einklappen

                  Sky2

                  Einklappen
                  Lädt...
                  X