Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme mit dem Veröffentlichen bei Adobe Elements 12

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Probleme mit dem Veröffentlichen bei Adobe Elements 12

    Hallo,
    Nach dem ich lange Zeit mit Adobe CS 2 meine Videos geschnitten habe, bin ich nach meinen HD Aufstieg auf Premiere Elements 12 umgestiegen.

    Bisher habe ich überwiegend nur reine HD Projekte bearbeitet.
    Hier hat auch alles einwandfrei geklappt (Außer das ich meine Exportierten, (veröffentlichten) Videos nicht auf meinen TV Gerät per USB betrachten kann).
    Nun habe ich in einem Projekt alte DV Aufnahmen 4:3 & 16:9 sowie HD Aufnahmen meiner Gopro zusammengefasst.
    Projekteinstellung: HD 1080 i25.
    Schnitt, rendern betrachten in der Vorschau, alles klappt.
    Versuche ich jedoch das Video zu exportieren, veröffentlichen,
    bricht Premiere immer mit einem "Unbekannten, Schwerwiegenden Fehler" ab.
    Ich habe die unterschiedlichsten Formate probiert, aber nichts klappt. :crying:


    Liegt hier ein Bug vor oder sitzt das Problem, wie so oft, hinter dem Bildschirm? :shame:

    Habe ich evtl die falsche Projekteinstellung gewählt?

    Und da ich Probleme geschrieben habe.
    Gibt es eine Möglichkeit weitere Exportfilter, Formate zu ergänzen?


    Ich hoffe auf die eine gute Resonanz

    Schönes Wochenende

    Diving Duck
    Oli H.

    #2
    Hallo Oli,

    das hört sich ganz stark nach einem System-Problem an - also irgend eine fehlerhafte Installation oder Windows-Updates nicht korrekt gefahren oder dergleichen. Ich kann mich erinnern dieses Problem einmal bei Premiere Pro gehabt zu haben, da lag es damals aber am Media-Encoder und es war die allerneueste Version. Ich glaube die war dort noch nicht mal auf dem Markt. Dort half damals einfach nur Abwarten auf ein Update seitens Adobe. Da Premiere Elements 12 aber schon eine Zeit verfügbar ist, kann man das allerdings ausschließen, denke ich. Dein PE 12 ist auf dem neuesten Stand oder?

    So zäh es auch ist, würde ich die Software deinstallieren und sie nochmal neu installieren. Ansonsten vllt mal eine neue Windows-Installation? (noch zäher ;) ) Sind deine Grafikkarten-Treiber aktuell?

    Ein Abbruch beim Rendern kommt eigentlich nicht von einer "falschen" Format-Wahl, das wäre mir neu. Und ein "unbekannter schwerwiegender Fehler" deutet oft auf einen Treiber- oder Systemfehler hin in Kombination mit dem Programm.

    Viele Grüße

    Philipp
    Zuletzt geändert von Philipp Mohaupt; 03.07.2014, 18:15.
    - ZUM VIDEOAKTIV-Youtube-Kanal

    - VIDEOAKTIV auf Facebook

    Kommentar

    Sky1

    Einklappen

    Sky2

    Einklappen
    Lädt...
    X