Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Cyberlink Power Director 14 Performance Problem

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Cyberlink Power Director 14 Performance Problem

    Guten Morgen zusammen,

    ich arbeite im Marketing und ein Projekt sind Webcasts, die aufgenommen und geschnitten werden müssen.

    Nun habe ich mich nach erster Recherche für den PowerDirector 14 entschieden und arbeit jetzt ein gutes Jahr mit diesem Programm.
    Von den Funktionen her komme ich gut klar und kriege alles so hin wie ich möchte (arbeite mit Chroma Key, muss ein paar Einblendungen (Bild; Videos; Text) machen.

    Mir wurde ein recht ordentlicher Laptop zur Verfügung gestellt. (Core i7-6820HQ, 16GB Ram, Quadro M1000M; 256Gb SSD, Win10 Pro)

    Die Performance von PD14 macht mich aber einfach nurnoch wahnsinnig!
    Ich muss stellenweise, 20sek warten, wenn ich z.B. eine Zeitmarke ein Stück verrücken möchte. Dann dauert es eine Szene mit einem Slide passend zu synchronisieren schonmal schnell 5-10min (nicht übertreiben) weil ich insgesamt vielleicht 15mal an den Markierungen schieben muss) Eig jede Änderung dauert mindestens ein paar Sekunden, am schlimmsten sind dann aber halt diese Dinge, die einfach unzumutbar lange dauern und wenn PD14 dann auch noch abschmiert (regelmäßiger Angstschweiss, wann ich das letzte Mal gespeichert habe) merke ich, wie sich meine Halsschlagader um etwa 300% vergrößert!!:at-wits-end::at-wits-end::at-wits-end:

    Ich hatte schonmal mit dem Support von Cyberlink gesprochen. Die haben mir ein paar Einstellungen empfohlen, mal einen älteren Graka Treiber zu installieren usw. Hat alles nichts gebracht! Hat hier jemand irgendwelche Erfahrungen und Tips?
    Was mir auffällt ist, dass die Systemauslastung während der Bearbeitung bei max 22% liegt. Beim rendern geht dann die Post ab, das klappt völlig problemlos. Ich habe irgendwo gelesen, dass es ggf. sogar mit der Antivirus Software zusammenhängt, wenn diese jede Schreibaktion auf der Platte erstmal durchcheckt. Ich kann das nur leider alles nicht mal eben so testen, da ich für alles ein Ticket bei dei der IT ziehen muss, was dann ca 2 tage Bearbeitungsdauer hat.

    Ich bin auch gewillt auf andere Software umzusteigen aber man liest bei vielen anderen von ähnlichen Problemen.

    Für Ratschläge und Tipps wäre ich sehr dankbar! (vor allem meine Nerven:bomb:)



    Viele Grüße

    Daniel

    #2
    Hallo Daniel,
    das hört sich für mich ganz stark nach Zugriffsproblemen auf die Festplatte an, wie du schon vermutest. Eine Anti-Virensoftware kann da wirklich zu Problemen führen, würde ich nicht aussschließen. In der Regel ist der PowerDirector sehr performant und solche Probleme wie Du sie beschreibst, konnten wir noch nie beobachten. Die 14er-Version ist nicht mehr die aktuellste, also weiss ich nicht wie es da mit Updates von Seiten CyberLink aussieht. Du schneidest hoffentlich nicht von der Systemplatte sondern nutzt eine zweite interne Platte für das Footage? Andernfalls mal versuchen von einer externen USB-3.0-Festplatte zu schneiden und dann schauen, ob die Probleme weiterhin auftreten. Natürlich darauf achten, dass die Platte in einem USB-3.0-Port eingesteckt ist. Irgendwelche anderen Hintergrunddienste am werkeln? Ansonsten vllt mal die Software neu installieren, wenn alles nichts hilft.

    Gruß

    Philipp
    - ZUM VIDEOAKTIV-Youtube-Kanal

    - VIDEOAKTIV auf Facebook

    Kommentar


      #3
      Hallo, danke für die Antwort!
      ...mache alles auf der Systemplatte aus. Dachte halt bei ner SSD ist das kein Thema aber so wie du es behschreibst würde das auch direkt die Antivir Software ausschließen oder?
      Gut, dann weiss ich jetzt, wo ich mal als erstes ansetzen kann und melde mich, sobald ich was herausfinden konnte.

      Gruß Daniel

      Kommentar


        #4
        Hallo Daniel,

        ok, das ist eine SSD habe ich erst jetzt gesehen, sry. Ich würde trotzdem eimal versuchen von einer externen SSD oder Festplatte zu arbeiten, einfach nur um zu schauen, ob die Probleme dann nicht mehr auftreten oder geringer sind. Dann hast Du zumindest einen Anhaltspunkt. Die Antiviren-Software direkt ausschließen kann man erstmal nicht. Am besten wäre natürlich, Du könntest sie testweise mal deaktivieren? Diese Programme hängen sich halt einfach zu gerne in Systemabläufe rein, weshalb so eine Ferndiagnose dann immer schwer ist. Eventuell vllt mal die Testversion von PD 15 ziehen und dann schauen, ob das Problem dort auch besteht? Nur eine weitere Idee. Wichtig ist auch, dass Du noch genügend freien Speicher auf der Systemfestplatte hast und die nicht schon bei unter 20 Gigabyte liegt.

        Gruß

        Philipp
        Zuletzt geändert von Philipp Mohaupt; 24.03.2017, 11:07.
        - ZUM VIDEOAKTIV-Youtube-Kanal

        - VIDEOAKTIV auf Facebook

        Kommentar


          #5
          Sind die Shadow Files ein- oder ausgeschaltet?
          Wenn "ein" regelmäsig die alten löschen, bzw. sie automatisch löschen lassen, sonst ist dein Platte sehr schnell voll.
          Wenn aus, dann mal probieren sie einzuschalten.
          OpenGL und Hardwarebeschleunigung eingeschaltet?
          Oder einfach mal probieren PD auf der Grafikkarte laufen zu lassen (rechte Mousetaste - mit Grafikprocessor ausführen).
          Sonst fällt mir im Moment nichts ein.
          MfG
          A-Wolf

          Kommentar


            #6
            Testversion von PD15 habe ich gezogen. Leider habe ich hier nicht alle Features und konnte nur kurz mal antesten. Lief auf den ersten Blick nicht besser.

            Habe übrigens mal geschaut und muss meine Aussage von eben korrigieren. Habe neben der SSD (100Gb frei) noch eine 1TB Zweitplatte drin auf der auch meine Projekte laufen.

            Melde mich gleich mal und teste Virenprogramm (steht nämlich auf "Dateien scannen bei Schreiben auf Festplatte")
            die Sache mit den Shadow Files und Grafikausführung

            Kommentar


              #7
              Zitat von Danbe Beitrag anzeigen
              Melde mich gleich mal und teste Virenprogramm (steht nämlich auf "Dateien scannen bei Schreiben auf Festplatte")die Sache mit den Shadow Files und Grafikausführung
              Hört sich stark nach dem Problem an!
              - ZUM VIDEOAKTIV-Youtube-Kanal

              - VIDEOAKTIV auf Facebook

              Kommentar


                #8
                Traten die Probleme eigentlich schon immer auf, oder seit wann macht PD14 diese Probleme? Du hattest geschrieben, dass Du seit circa einem Jahr mit dem Programm arbeitest. Also hattest Du die Probleme zu Beginn nicht? Danach eventuell irgendwas verändert am System? Mit was für Rohmaterial arbeitest Du? Format, Codec, Auflösung, Datenrate?

                Gruß

                Philipp
                - ZUM VIDEOAKTIV-Youtube-Kanal

                - VIDEOAKTIV auf Facebook

                Kommentar


                  #9
                  Die Probleme hatte ich von Anfang an. Im Laufe der Zeit haben wir das ganze aber etwas schnittiger gemacht, mit mehr Bilder, Slides usw. Und das aktuelle Projekt ist somit auch das bisher umfangreichste und macht auch die meisten Probleme. Wie gesagt, die Software war von Anfang an schon auffällig träge aber unsere IT konnte mir das nciht helfen.
                  Muss wegen des Virenprogrammes übrigens bis Dienstag warten, da der Support nicht da ist und die übrigen Leute daoben in dem Thema nicht drin sind.. ohmann.... Wo stelle ich nochmal ein, die Sache über den Grafikprozessor laufen zu lassen?

                  Kommentar


                    #10
                    Voreinstellungen/Hardware-Beschleunigung und dort Häkchen bei "Aktivieren Sie OPENCL ..."

                    Ach und A-Wolf meinte per Rechtsklick auf das Programm-Icon auf dem Desktop klicken und dann per Grafikprozessor ausführen starten.

                    Gruß

                    Philipp
                    Zuletzt geändert von Philipp Mohaupt; 24.03.2017, 12:48.
                    - ZUM VIDEOAKTIV-Youtube-Kanal

                    - VIDEOAKTIV auf Facebook

                    Kommentar


                      #11
                      Problem bleibt

                      Mittlerweile haben wir die Sache getestet. Virenprogramm deaktiviert, PD15 testweise installiert aber leider hat nichts wirklich zur Besserung beigetragen.
                      Werde mal noch die Festplatte testen und Bescheid geben.:struggle:

                      Kommentar


                        #12
                        Was für Video´s bearbeitest du? Bzw. wie sehen deren Eigenschaften aus?
                        Wie viele Spuren verwendest du in diesem Projekt?
                        Mehrere Effekte auf dem Clip?

                        Kommentar


                          #13
                          Die Videos haben FHD und sind zwischen 5 und 10min lang.
                          ich synchronisiere den Ton mit einer separaten Spur und füge dann einige Texte, Bilder, Clips und Slides mit ein.
                          Sieht dann etwa so aus:

                          2017_04_05_09_46_13_Neue_Benachrichtigung.jpg

                          Bei dem Video wo es ganz schlimm ist, ist etwas mehr drin aber auch nicht viel mehr.
                          Performance baut allerdings mit Anzahl der Effekte usw. ab.

                          Kommentar


                            #14
                            FHD sagt nur aus welche Auflösung verwendet wurde.
                            Aber wie sehen die anderen Eigenschaften, wie Z.B. verwendeter Videocodec, Framerate, aus?
                            Mit was wurden die Aufnahmen gemacht?

                            Kommentar


                              #15
                              Ganz dumme Frage, aber habe ich schon öfter erlebt: Ist der Laptop in den Systemeinstellungen auf "Höchstleistung" eingestellt?

                              Gruß

                              Philipp
                              - ZUM VIDEOAKTIV-Youtube-Kanal

                              - VIDEOAKTIV auf Facebook

                              Kommentar

                              Sky1

                              Einklappen

                              Sky2

                              Einklappen
                              Lädt...
                              X