Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

SPAM-Flut und kein Ende?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Joachim Sauer
    antwortet
    Zitat von beiti Beitrag anzeigen
    Fragt sich nur, ob man Spam-willige Benutzer gleich bei der Anmeldung erkennt – also solange sie noch gar keinen Spam gepostet haben.
    Die meisten ja, aber ganz sicher nicht alle. Da sind wir auch weiterhin auf die Meldungen aus dem Forum angewiesen. Aber wir sind der Überzeugung, dass dies besser funktioniert als der (bezahlte) Service vom Spam-Filter.

    Einen Kommentar schreiben:


  • beiti
    antwortet
    Zitat von Joachim Sauer Beitrag anzeigen
    Wir haben heute die Anmeldung wieder umgestellt, so dass wir nur noch von Hand Benutzer freischalten.
    Fragt sich nur, ob man Spam-willige Benutzer gleich bei der Anmeldung erkennt – also solange sie noch gar keinen Spam gepostet haben.

    Der Spam-Filter ist wieder deaktiviert [...]
    werden wir das Forum aktualisieren müssen. [...]
    dass wir davon ausgehen, dass dies für die User auch mit Vorteilen in der Handhabung einhergeht.
    Das sind gute Nachrichten!

    Einen Kommentar schreiben:


  • Joachim Sauer
    antwortet
    Wir haben heute die Anmeldung wieder umgestellt, so dass wir nur noch von Hand Benutzer freischalten. Der Spam-Filter ist wieder deaktiviert, so dass nun wieder die Diskussionen normal laufen und sofort veröffentlicht werden sollten.

    Kleine Ankündigung: Da derzeit viele Provider, auch der unsere, nur noch die aktuellsten PHP-Versionen supporten werden wir das Forum aktualisieren müssen. Das ist eine ganze Menge Arbeit, da wir ja auch eine Integration in unsere Webseite entsprechend neu einrichten müssen. Die neue Version ist inzwischen einige Zeit am Markt und erprobt, so dass wir davon ausgehen, dass dies für die User auch mit Vorteilen in der Handhabung einhergeht. Wir werden die Umstellung voraussichtlich noch in diesem Jahr, spätestens Anfang des kommenden Jahres durchführen.

    Einen Kommentar schreiben:


  • beiti
    antwortet
    Heute habe ich mal eigens Firefox (nicht Chrome) zum Posten eines Beitrags genutzt, um zu testen, ob der Browser Einfluss hat. Wurde aber trotzdem gleich wieder gesperrt. Es war wieder ein Beitrag ohne jeden Link!

    Es war ein Beitrag in diesem Thread:
    https://www.videoaktiv.de/forum/thre...USB-OTG-Kamera
    (Wenn er dann mal erscheint, müsste es #7 sein.)

    Die Theorie, dass es am Browser liegen könnte, kann man somit begraben. Ich glaube jetzt eher, dass es an der Länge der Beiträge liegt. Wenn ich nur einen oder zwei Sätze poste, werde ich nie gesperrt.

    Einen Kommentar schreiben:


  • beiti
    antwortet
    Zitat von Bernd E. Beitrag anzeigen
    Im Moment tut man wohl gut daran, keine Links mehr zu posten
    Hilft auch nichts. Von mir wurden schon etliche Beiträge gesperrt, die überhaupt keine Links enthalten.

    Beispiele für Beiträge von mir, die gesperrt wurden:
    Hier die #15 und #17
    Hier die #10
    Zuletzt geändert von beiti; 08.10.2019, 10:23.

    Einen Kommentar schreiben:


  • Philipp Mohaupt
    antwortet
    Zitat von Bernd E. Beitrag anzeigen
    Im Moment tut man wohl gut daran, keine Links mehr zu posten, da die Anti-Spam-Software den Beitrag gern mal so lange blockiert, dass sich das Thema bis dahin erledigt hat. Mein Negativrekord steht bei vier Tagen Wartezeit und aktuell wird eine Antwort von mir im Thread zur Sony AX53 auch schon wieder mehr als zwei Tage zurückgehalten - warum auch immer. Der darin enthaltene Link geht zu einer Sony-Webseite und ist offenkundig kein Spam.
    Hi Bernd,

    das kann man so pauschal leider gar nicht sagen und das ist eines der größten Probleme derzeit. Manche Links lässt der Filter durch, manche wieder nicht. Interessanterweise ist es auch so, dass bei manchen unserer Foren-Nutzer der Filter bei fast jedem Beitrag greift, obwohl er offensichtlich keine Spam-Absicht hat, so wie bei vielen deiner Beiträge. Und manch einer mit meist (versteckter) Spam-Ansicht geht dann wieder durch. Wir sind immer noch am Verbesserungsprozess bezüglich der Spam-Problematik und versuchen hier eine noch bessere Lösung zu finden. Es ist natürlich extrem ärgerlich, wenn man auf eine Beitrags-Freischaltung zwei bis drei Tage warten muss, das ist uns bewusst. Schließlich soll die Antwort in genau dem gedachten Moment erscheinen. Übers Wochenende geht das aber manchmal leider nicht anders, da die Moderatoren des Forums gleichzeitig Redakteure sind, die dann nicht immer unbedingt auch am Samstag und Sonntag rund um die Uhr ins Forum schauen. Ich denke das ist verständlich. Auch wenn meist jemand am Wochenende trotzdem ein Auge aufs Forum hat. :bashful:

    Wir sind aber wie immer über jeden Hinweis und jeden nicht geposteten Beitrag aufgrund des Spam-Problems sehr dankbar. Nur so können wir weitere Anhaltspunkte sammeln und eventuelle Zusammenhänge erkennen, wodurch sich die Kommentarkultur weiter optimieren lässt. Eventuell müssen wir auch noch einmal einen anderen Ansatz für die Spam-Filterung in Betracht ziehen. Wir besprechen das auf jeden Fall in der nächsten Team-Sitzung.

    Viele Grüße und danke für das große Engagement und die Geduld!

    Philipp
    Zuletzt geändert von Philipp Mohaupt; 08.10.2019, 09:49.

    Einen Kommentar schreiben:


  • Bernd E.
    antwortet
    Im Moment tut man wohl gut daran, keine Links mehr zu posten, da die Anti-Spam-Software den Beitrag gern mal so lange blockiert, dass sich das Thema bis dahin erledigt hat. Mein Negativrekord steht bei vier Tagen Wartezeit und aktuell wird eine Antwort von mir im Thread zur Sony AX53 auch schon wieder mehr als zwei Tage zurückgehalten - warum auch immer. Der darin enthaltene Link geht zu einer Sony-Webseite und ist offenkundig kein Spam.

    Einen Kommentar schreiben:


  • beiti
    antwortet
    Zitat von Philipp Mohaupt Beitrag anzeigen
    Mit welchem Browser bist Du denn unterwegs?
    Chrome. aaa

    Einen Kommentar schreiben:


  • Philipp Mohaupt
    antwortet
    Zitat von beiti Beitrag anzeigen
    Und jetzt auch wieder. Auch wieder ein relativ kurzer Beitrag ohne Links, ohne Schimpfwörter, ohne politische Propaganda. Der Spamfilter ist schon ziemlicher Mist. Ich hoffe, er fängt hin und wieder wenigstens auch mal echten Spam ab und nicht ausschließlich meine harmlosen Beiträge...

    Übrigens konnte ich diesmal auch kein Bild anhängen. Das "Anhänge verwalten"-Fenster blieb einfach leer. Ob das auch am Spamfilter liegt oder an anderen Fehlern, weiß ich natürlich nicht. Werbeblocker o. Ä. habe ich nicht aktiv.
    Hallo beiti,

    ja, das ist uns auch schon aufgefallen, dass das bei manchen Usern ständig auftritt und bei manch einem wieder gar nicht. Auch wenn keine Links und dergleichen im Text sind. Mit welchem Browser bist Du denn unterwegs?

    Gruß

    Philipp

    Einen Kommentar schreiben:


  • beiti
    antwortet
    Zitat von beiti Beitrag anzeigen
    gerade ist es schon wieder passiert
    Und jetzt auch wieder. Auch wieder ein relativ kurzer Beitrag ohne Links, ohne Schimpfwörter, ohne politische Propaganda. Der Spamfilter ist schon ziemlicher Mist. Ich hoffe, er fängt hin und wieder wenigstens auch mal echten Spam ab und nicht ausschließlich meine harmlosen Beiträge...

    Übrigens konnte ich diesmal auch kein Bild anhängen. Das "Anhänge verwalten"-Fenster blieb einfach leer. Ob das auch am Spamfilter liegt oder an anderen Fehlern, weiß ich natürlich nicht. Werbeblocker o. Ä. habe ich nicht aktiv.

    Einen Kommentar schreiben:


  • Joachim Sauer
    antwortet
    Zitat von beiti Beitrag anzeigen
    Kann man nicht wenigstens eine Art Whitelist einrichten, z. B. für User mit einer bestimmten Mindestzahl an Beiträgen?
    Das würde ich mir auch wünschen!!! Wenn es das geben würde, dann hätten wir es schon längst so eingerichtet. Aber unser Admin sagt, dass dies nicht geht.

    Einen Kommentar schreiben:


  • beiti
    antwortet
    Ich will ja nicht täglich jammern, aber gerade ist es schon wieder passiert (im gleichen Thread wie gestern). Dabei ist mein heutiger Beitrag viel kürzer. Weder der gestrige noch der heutige Beitrag enthalten irgendwelche Links. Ich versteh einfach nicht, was der Spam-Filter da macht. :confused:
    Kann man nicht wenigstens eine Art Whitelist einrichten, z. B. für User mit einer bestimmten Mindestzahl an Beiträgen?

    Einen Kommentar schreiben:


  • beiti
    antwortet
    Zitat von Joachim Sauer Beitrag anzeigen
    jetzt hat es von der Nachricht, bis zum Freischalten nicht mal 20 Minuten benötigt. Sorry, aber schneller geht es wirklich nicht.
    Ja, das ging fix heute. :)
    (Beim letzten Mal hatte es sich noch tagelang hingezogen. Deswegen auch mein Frust, als es heute wieder passiert ist.)

    Einen Kommentar schreiben:


  • Joachim Sauer
    antwortet
    Zitat von beiti Beitrag anzeigen
    Das macht langsam echt keinen Spaß mehr, hier was zu posten.
    Ich verstehe den Frust schon, doch wir können ja wirklich nichts dafür, dass die Spamer so aktiv sind und wir die Schutzmaßnahmen hochfahren mussten. Ohne automatischen Spam-Schutz war der Spaß auch weg und jetzt hat es von der Nachricht, bis zum Freischalten nicht mal 20 Minuten benötigt. Sorry, aber schneller geht es wirklich nicht.

    Einen Kommentar schreiben:


  • beiti
    antwortet
    Ich bin offenbar schon wieder Opfer der Spam-Sperre geworden, und zwar mit einem längeren Beitrag in diesem Thread, in dem ich gestern noch ungehindert was Kürzeres schreiben konnte.

    Das macht langsam echt keinen Spaß mehr, hier was zu posten.
    Reichen doch schon die nervigen Bugs im Beitrags-Editor (z. B. wenn man etwas markiert und durch ein neues Wort ersetzen will, ohne vorher eigens die Löschtaste zu drücken).

    Einen Kommentar schreiben:

Sky1

Einklappen

Sky2

Einklappen
Lädt...
X