Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

"Up to YouTube" Videoaktiv 2017/4

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    "Up to YouTube" Videoaktiv 2017/4

    4K YouTube-Encoding - die richtige Export-Einstellung im Videobearbeitungsprogramm - gibt es diese?
    Ein Video auf YT ist schnell hochgeladen und veröffentlich. Und mit den richtigen Kniffen bleibt die Auflösung noch halbwegs erhalten ....


    Meine bisherige Erfahrung mit dem Ergebnis von 4K Uploads waren etwas enttäuschend. Nach dem erfolgreichen Upload - nach der erfolgreichen Nachbearbeitung durch YT schien alles bestens. Mein Video wurde mit 4K/2160p in der YT Einstellung angezeigt. Doch lange hielt die Freude nicht an. Aus 4K machte YT 1440p und dabei blieb es.

    Nun machte der Videoaktiv Bericht bei mir neue Hoffnung. Sollte etwa die maximale GOP-Länge (von 25 runter auf 12) oder Bitrate der Schlüssel zu Erfolg sein?
    Zunächst ja, 2160p wurden angezeigt, doch Stunden später waren es wieder die gewohnten 1440p.

    Mehr dazu gibt es hier.
    Gruß Hansi
    Meine Homepage

    #2
    Ich habe Dein Video gerade ausprobiert: Es ist in 4K-Qualität auf YouTube zu finden - allerdings muss man dazu in der Wiedergabe auch die entsprechende Qualität wählen. YouTube versucht die Bandbreite immer eher unten anzusetzen und bietet weniger Auflösung an. Aber Wie im Screenshot zu sehen, lässt sich Dein Video problemlos in 4K wiedergeben. screen-4k.jpg
    Viele Grüße
    Joachim Sauer

    Wir freuen uns, wenn Ihr unser Portal videoaktiv.de besucht und natürlich unseren YouTube-Kanal mit jeder Woche interessanten Videos abonniert.

    Kommentar


      #3
      Danke Joachim,

      Dein Beispiel überrascht mich. Wie erwähnt gab es bei mir die Einstellungsoption 2160p für 1-2 Stunden und danach war bei 1440p Schluss des Angebots. Auch nach jetziger Überprüfung geht der Bereich von 144-1440p. That's all :confused: . Gleich ob ich den IE oder Edge benutze es bleibt beim Ergebnis. Wo liegt hier der Hund begraben? I'm looking for the right Kniff (trick).
      Zuletzt geändert von Burgfilmer; 11.06.2017, 18:23.
      Gruß Hansi
      Meine Homepage

      Kommentar


        #4
        Bei mir gehts im Firefox auch nur bis 1440p.
        Gruß

        Hans-Jürgen

        Kommentar


          #5
          Dann kann ich jetzt auch nur noch vermuten... Das gleiche Problem hatte ich zum Jahresanfang mit dem Panasonic GH5-Video, weshalb ich die Testaufnahmen noch mal getrennt hochgeladen habe. Ich gehe davon aus, dass YouTube das 4K-Video nicht auf allen "Spiegeln" bereithält. Ein Video liegt nicht nur einmal bei YouTube auf dem Speicher sondern auf regional unterschiedlichen Servern. Wenn das Video nur selten abgerufen wird, so meine Vermutung, dann wird dieses nicht in der höchsten Qualität auf allen Servern gespeichert. Ich habe es eben nochmal überprüft: Bei mir ist das Video mit Firefox, Chrome und Edge in 4K verfügbar.

          Erklärungsversuch Nummer 2: Kann es sein, dass Ihr nicht eingeloggt seid?
          Viele Grüße
          Joachim Sauer

          Wir freuen uns, wenn Ihr unser Portal videoaktiv.de besucht und natürlich unseren YouTube-Kanal mit jeder Woche interessanten Videos abonniert.

          Kommentar


            #6
            Zitat von Joachim Sauer Beitrag anzeigen
            Erklärungsversuch Nummer 2: Kann es sein, dass Ihr nicht eingeloggt seid?
            Richtig, ich bin nicht eingeloggt. Hätte aber nicht gedacht, dass es daran liegen könnte, denn ich kann andere Videos ja auch in 4k betrachten.
            Gruß

            Hans-Jürgen

            Kommentar


              #7
              Für mich sieht das nach einem Browser-Thema aus. Youtube listet auf seiner diesbezüglichen Support-Webseite ja auf, welche Voraussetzungen in Bezug auf Browser und Betriebssystem erfüllt sein müssen, damit alle Qualitätsstufen abrufbar sind. Wenn ich das verlinkte Video bei mir teste, dann bekomme ich unter einer uralten Safari-Version nur maximal 720p angezeigt, unter einem alten Firefox 1440p, unter Chrome und Opera dagegen die vollen 2160p. IE und Edge nutze ich nicht.

              Kommentar


                #8
                Gleich vorweg, ich bin eingeloggt. Mit den "Spiegeln" könnte etwas dran sein für mich trotzdem unlogisch. Denn nach dem Upload eines Videos sind doch immer nur geringe Zugriffe und zu früh für eine Klassifizierung alle Likes. Aber das Problem mit der 1440p-Begrenzung gab es auch bei anderen Videos (z.B. hier). Vielleicht liegt es an meiner IN-Verbindung. Obwohl ich immer stabile 25.000 in Bereitschaft habe.

                Beim IE will ich mich zurück halten, doch der Edge ist auf dem letzten Stand so wie mein gesamtes System.

                So und nun kein 4K sondern F1. :hypnotized:
                Gruß Hansi
                Meine Homepage

                Kommentar


                  #9
                  Ich habe weiter recherchiert und wohl eine Erklärung finden können. Der nachinstallierte Browser Firefox kann die 4K problemlos wiedergeben. Warum es so ist wird hier näher erklärt. Sorry, aber ich möchte mir das zweimalige Erfassen des Beitrags ersparen :shame: .
                  Ich hoffe damit haben wir etwas mehr Klarheit bei meinem 4K und "Up to YouTube"
                  Zuletzt geändert von Burgfilmer; 13.06.2017, 10:31. Grund: Ergänzung
                  Gruß Hansi
                  Meine Homepage

                  Kommentar


                    #10
                    Den Testlink https://www.youtube.com/html5 für die Browser kannte ich tatsächlich auch noch nicht. Das hilft auch mir - vielen Dank!
                    Auch bei mir zeigt beim aufrufen dieses Links mit Microsofts Edge dass MSE & WebM VP9 mit einem roten Ausrufezeichen.
                    Viele Grüße
                    Joachim Sauer

                    Wir freuen uns, wenn Ihr unser Portal videoaktiv.de besucht und natürlich unseren YouTube-Kanal mit jeder Woche interessanten Videos abonniert.

                    Kommentar


                      #11
                      Zitat von Burgfilmer Beitrag anzeigen
                      Der nachinstallierte Browser Firefox kann die 4K problemlos wiedergeben.
                      Was heißt bei dir nachinstalliert?
                      Firefox komplett deinstalliert und dann neu installiert?
                      Gruß

                      Hans-Jürgen

                      Kommentar


                        #12
                        Es gab bei mir bisher nur IE und Edge. Also wurde Firefox nachgeschoben(-installiert) :bashful: .
                        Gruß Hansi
                        Meine Homepage

                        Kommentar


                          #13
                          Den IE sollte man wenn möglich nicht mehr nutzen, Chrome und Youtube dürfte 'ne gute Kombination sein, ist aus dem selben Haus.

                          Kommentar

                          Sky1

                          Einklappen

                          Sky2

                          Einklappen
                          Lädt...
                          X