Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Sony FDR-AX53 neue Firmware (1.02)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Sony FDR-AX53 neue Firmware (1.02)

    Sony hat eine neue Firmware für die

    AX53

    veröffentlicht.

    MfG
    A-Wolf

    #2
    was wurde verbessert ?

    Kommentar


      #3
      Gugst du da :question:
      MfG
      A-Wolf

      Kommentar


        #4
        Hallo,
        durch die neue

        Sony FDR-AX53 neue Firmware 1.02

        hat sich nach dem Aufspielen das Problem des weiten Weges
        beim Scharf stellen (7 Umdrehungen) erledigt und auf ein erträgliches Maß reduziert?

        Grüße
        Jupp
        Zuletzt geändert von guterrat; 05.10.2016, 20:51.
        Der Klügere gibt nach, wer immer nah gibt ist am Ende der Dumme.

        Kommentar


          #5
          Hallo guterrat; meine neue AX 53 hat noch die alte Version, wollte diese gegen die neue 1.02 tauschen. nach dem Runterladen der Software auf den PC, den Anschluss über das USB Kabel und Start der EXE-Datei erkannte diese nicht den Camcorder. Bracht der PC mir Win. 10 einen Treiber für die neue AX 53?.
          schöne Grüsse

          Kommentar


            #6
            Hallo,
            danke für deine Antwort. Würde mich weiter noch interessieren, wenn Sie die Software 1.02 aufgespielt haben, wie sich die Scharfeinstellung dann verhält.
            Grüße
            Jupp
            Der Klügere gibt nach, wer immer nah gibt ist am Ende der Dumme.

            Kommentar


              #7
              @hpvideo: bin zwar nicht guterrat, aber ich habe ohne Probleme die Firmware unter WIN10 einspielen können.
              Habe zuerst die "Update_FDR-AX53V102.exe" gestartet und den Abweisungen folge geleistet. Ev. anderen USB Anschluss verwenden.

              @guterrat: ich habe von 0,1m bis "unendlich" ca. 120° mit der V1.02

              MfG
              A-Wolf

              Kommentar


                #8
                @ A-Wolf,
                danke für deine Antwort, das hört sich doch prima an. Demnach sind die 7 Umdrehungen kein
                Problem mehr.

                Danke und Gruß
                Jupp
                Der Klügere gibt nach, wer immer nah gibt ist am Ende der Dumme.

                Kommentar


                  #9
                  Habe zuerst die "Update_FDR-AX53V102.exe" gestartet und den Abweisungen folge geleistet. Ev. anderen USB Anschluss verwenden.

                  Danke für die Info aber die AX 53 wird zwar von PC erkannt und ich kann auch problemlos Überspielen, nur wenn ich die heruntergeladene exe. Datei starte wird die USB Verbindung bzw. die AX 53 nicht als angeschlossen erkannt und damit hat sich das Aufspielen der neuen Firmware erübrigt.
                  Hat wer da einen Rat wo ich was "drehen" muss um zum Erfolg zu kommen?
                  l.G.
                  Hpvideo

                  Kommentar


                    #10
                    Ist die Kamera auf "Mass Storage" eingestellt?
                    Sony Anleitung:"gemäß den Anweisungen auf dem Bildschirm des Systemsoftware-Updater angezeigten ein, wählen Sie [Menu] (Menü) - [Setup] (Einstellungen) - [Connection] (Verbindungen) - [USB Connection] (USB-Verbindung) der Kamera, und überprüfen Sie, ob der Massenspeichermodus aktiviert ist.

                    Falls ein anderer Modus als [Mass Storage] (Massenspeicher) ausgewählt ist, wählen Sie diese Option aus. "

                    Sonst fällt mir im Moment nichts ein.
                    MfG
                    A-Wolf

                    Kommentar


                      #11
                      Zitat von hpvideo Beitrag anzeigen
                      wenn ich die heruntergeladene exe. Datei starte wird die USB Verbindung bzw. die AX 53 nicht als angeschlossen erkannt
                      Zum Zeitpunkt des Programmstarts soll die Kamera auch noch gar nicht mit dem Computer verbunden sein. Hältst du die in der Anleitung vorgegebene Reihenfolge wirklich ein?

                      Kommentar


                        #12
                        [QUOTE=A-Wolf;31642]Ist die Kamera auf "Mass Storage" eingestellt?
                        Sony Anleitung:"gemäß den Anweisungen auf dem Bildschirm des Systemsoftware-Updater angezeigten ein, wählen Sie [Menu] (Menü) - [Setup] (Einstellungen) - [Connection] (Verbindungen) - [USB Connection] (USB-Verbindung) der Kamera, und überprüfen Sie, ob der Massenspeichermodus aktiviert ist.

                        Falls ein anderer Modus als [Mass Storage] (Massenspeicher) ausgewählt ist, wählen Sie diese Option aus. "

                        Lieber A-Wolf , habe alles genau nach Anweisung x-Mal gemacht. Kabel getauscht, USB Buchse gewechselt, aber kein Erfolg.

                        Kommentar


                          #13
                          Habe es soeben nochmal probiert (WIN10)
                          Programm starten --> weiter
                          Kamera anschliessen --> einschalten --> und in ca. 10 Sek. wird sie erkannt.
                          Es werden 2 Laufwerke erkannt, bei mir "E" & "F" wobei "E" die Speicherkarte ist und "F" ein kleines (2 mB) "FAT-LW"
                          Ev. im Gerätemanager nachschauen und/oder in der Datenträgerverwaltung einen LW Buchstaben dafür vergeben. Firewall/Antivirusprogramm Einstellungen prüfen (kurzzeitig abschalten?).

                          Solltest du einen MAC verwenden, kann ich dir leider nicht helfen.

                          Sonst ev. Sony ein Mail schreiben.

                          MfG
                          A-Wolf

                          Kommentar

                          Sky1

                          Einklappen

                          Sky2

                          Einklappen
                          Lädt...
                          X