Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Mit der ActionCam filmen während sie am Strom angeschlossen ist? (Isaw Edge)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Mit der ActionCam filmen während sie am Strom angeschlossen ist? (Isaw Edge)

    Es geht um die Action Kamera Isaw Edge. Sie ist ein einigermaßen billiger GoPro Konkurrent, je nachdem für welche Zwecke man eine GoPro benötigt.

    Wenn man die Kamera angeschlossen hat z.B.: direkt an die Steckdose, KFZ Steckdose oder an eine Powerbank (alles hat 5 Volt mit 1A oder 2A) verliert sie beim filmen trotzdem Akkuleistung.

    Diese Frage soll jetzt weniger spezifisch für die Isaw Edge ActionCam gehen, weil die Kamera relativ selten ist, wird es auch keinen geben der diese Kamera hat und mir das Phänomen erklären kann. Sondern allgemein um ActionCams, ist das möglich, dass die Kamera mehr Stromverbraucht als den Mini USB Stecker ankommt? Oder meint ihr, dass ist eher ein Anzeigefehler der Akkurestanzeige an der Kamera?

    #2
    Nur eine Idee:

    Ist der Stromanschluss vielleicht nur zum Laden des Akkus gedacht (wenn Kamera aus), aber nicht zum Netzbetrieb ?

    Kommentar


      #3
      Ja das könnte definitiv der Fall sein, ich hätte nur nicht gedacht, dass es sowas in der heutigen Zeit noch gibt. :rotfl:

      Die deutsche Bedienungsanleitung findet man ganz schnell online:
      http://cdn.billiger.com/dynimg/Qt3xJ...ung-a8ca26.pdf

      Zitat von Handbuch
      8. Laden des Akkus

      - Auf dem LCD-Display blinkt das Symbol für einen niedrigen Akkuladezustand, wenn der Akkuladezustand niedrig ist.- Bei laufender Aufnahme speichert die Kamera die Datei und schaltet dann ab.


      Laden Sie den Akku auf.
      - Über USB dauert das Laden eines vollständig entleerten Akkus etwa 150 Minuten.
      - Zum schnelleren Laden kann ein Wechselstrom-Ladeadapter (optionales Zubehör) genutzt werden.1. Schalten Sie die Kamera aus.
      2. Verbinden Sie Kamera und Computer über das USB-Kabel miteinander.
      3. Die Status-LED leuchtet und der Ladevorgang beginnt.
      4. Die LED erlischt, wenn der Akku geladen ist.



      Dort steht nichts darüber, dass man sie während dem Betrieb laden kann.

      Also wenn ich die Kamera während sie läuft anstecke, erscheint neben dem Akkustatus ein Symbol welches zeigt, dass die Kamera angeschlossen ist.
      Ich habe heute auch etwa 80 Minuten am Stück gefilmt (der Kameraakku hält laut Anleitung nur etwa 100 Minuten) und hatte immer noch 77%, also irgendwie scheint es trotzdem zu funktionieren.
      Zuletzt geändert von Roman; 07.04.2017, 00:29.

      Kommentar


        #4
        Es kommt darauf an, was der Stromanschluß hergibt und was die Kamera möchte.
        Habe bei meinen Action Cams zuerst eine 1,5 A "Zigarettenanzünder" verwendet und mich gewundert warum sich die Cams dauerd ausschalten. Mit Einem mit 2,4 A laufen sie durch ohne dass der Akku entladen wird.
        Die 2 A dürften zuviel zum Sterben, aber zu wenig zum Leben sein. :doctor:

        MfG
        A-Wolf
        Zuletzt geändert von A-Wolf; 07.04.2017, 14:52.

        Kommentar


          #5
          Ich habe in einem internationalem Forum die Frage gestellt. Spezifisch für die ISAW Edge ob ein laden möglich ist während die Kamera läuft. Dabei haben zwei Händler und ein Kunde folgende Antworten gegeben:
          Zitat von Verkäufer
          Hi there you can do this either way

          Zitat von Kunde
          Yes. I do it all the time. Quite often I use my ISAW as a dash cam. When I do I plug it into the 12V supply. It works perfectly. I hope this helps.
          Zitat von Verkäufer
          Yes no problem.

          Damit wäre die Frage schonmal aller Wahrscheinlichkeit nach geklärt. :)


          Zitat von A-Wolf Beitrag anzeigen
          Es kommt darauf an, was der Stromanschluß hergibt und was die Kamera möchte.
          Habe bei meinen Action Cams zuerst eine 1,5 A "Zigarettenanzünder" verwendet und nich gewundert warum sich die Cams dauerd ausschalten. Mit Einem mit 2,4 A laufen sie durchohne dass der Akku entladen wird.
          Die 2 A dürften zuviel zum Sterben, aber zu wenig zum Leben sein. :doctor:
          An zu wenig Strom habe ich auch schon mal gedacht. Schade, dann wird das Betreiben der Kamera via Powerbank wohl eher schwierig werden. Off Topic: Die Original Ersatzakkus ( ISAW-REP-04 ) kosten pro Stück etwas über 30,- Euro (inkl. Versand) und es gibt nur in England einen Händler, in Deutschland kann man den Akku gar nicht kaufen. Und billige Nachbauten gibt es für die Kamera nicht.:shout:

          --- edit ---

          Ich habe gerade nachgeschaut, meine 'KFZ Steckdosen auf USB' Adapter und meine Powerbanks haben alle maximal 1 Ampere. Beides gibt es ja auch mit 2A oder mehr. Vielleicht wäre das schon die Lösung des Problems.

          Kommentar


            #6
            Nicht jede Actioncam kann beim Betrieb geladen werden, wie beispielsweise die Gopros. Ältere Modelle von Sony können es nicht, also nur Dauerbetrieb oder Laden. Im jeden Fall sollte man einen leistungsstarken Adapter benutzen, also ab 1,5 Ampere, manchmal auch 2,5 Ampere.


            VG
            Jan

            Kommentar


              #7
              Worum geht es letzten Endes? Muss der Akku geladen werden, während die Kamera in Betrieb ist? Oder geht es nur darum, ob der Strom des Netzteils für direkten Dauerbetrieb ausreicht?

              Das Laden von Akkus ist ja ein verlustbehafteter Vorgang, d. h. man steckt deutlich mehr Energie rein als man hinterher dem Akku entnehmen kann. Außerdem verlangsamt sich der Ladevorgang gegen Ende des Ladens immer mehr; wenn man z. B. nach 30 Minuten Laden schon 80 % des Ladezustands erreicht hat, kann es für die restlichen 20 % durchaus nochmal 1 1/2 Stunden dauern.

              Von daher kann man aus den Ladezeiten und aus dem Ladestand des Akkus kaum Schlüsse ziehen, was den Stromverbrauch angeht. Ich würde eher fragen, ob man die Kamera auch ganz ohne Akku betreiben kann, also nur am Netzteil. Dann würde sich eindeutig zeigen, ob die 1 oder 2 A aus dem Netzteil für den Betrieb ausreichen - oder eben nicht.

              Kommentar

              Sky1

              Einklappen

              Sky2

              Einklappen
              Lädt...
              X