Su1

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.

Sony HDR-AS 50 - Schlechtes Ergebnis der Aufnahmen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Sony HDR-AS 50 - Schlechtes Ergebnis der Aufnahmen

    Moin

    Habe mir gestern die o.g. Actioncam gekauft und heute zugleich mal ausprobiert.

    Einstellung:
    PAL
    Mp4 - 1080/50

    Gefilmt wurde mit dem UW-Gehäuse. Das Video hat an den Seiten extreme Verzerrungen und sieht sehr farblos aus. Bei Youtube habe ich mir diverse Videos angesehen und die sehen nicht so schlecht aus wie meine.

    Was ist die optimale Einstellung für gelungene Videos?

    Danke

    #2
    Sony hat bei dieser Kamera als Standard das flache (und für die Nachbearbeitung optimale) Farbprofil aktiv. Wenn Du es schon bei der Aufnahme bunter haben willst musst Du Vivid aktivieren. Zudem kannst Du den Bildwinkel verändern so dass die Verzeichnungen geringer werden. Ein Video zu den Einstellungen der AS50 von mir findest Du hier: https://youtu.be/DsXWB7JuD9Y
    Viele Grüße
    Joachim Sauer

    Wir freuen uns, wenn Ihr unser Portal videoaktiv.de besucht und natürlich unseren YouTube-Kanal mit jeder Woche interessanten Videos abonniert.

    Kommentar


      #3
      Hallo Joachim

      Dein Video war u.a. für mich ein Grund zum Kauf dieser ActionCam HDR-AS50. Natürlich war ich ebenfalls von anderen Vorstellungen als auch der Bildqualität begeistert. Für mein Hobby URBEX sollte es da nichts anderes geben.

      Bei meiner Actiocam ist es egal welche Einstellung ich benutze(PAL/NTSC) und auch egal welche Auflösung ich benutze.

      Nun, gestern war ich auf dem Weihnachtsmarkt und filmte mit folgender Einstellung:

      PAL/NTSC: XAVCS
      1080p 50/60fsp
      1080p 25/50fsp

      MP4:
      1080p 50/60fps
      1080p 25/60fps



      Bildstabilisator: an
      Farbprofil: natürlich
      Gefilt aus dem UW Gehäuse ( Ton war mir egal)

      Mit anschließender "begutachtung" meiner Videos stellte ich (trotz Sonne) ein extremes rauschen der Bilder, es war wie eine Nebelwand. Weiter entfernte Objekte wirkten wie Matsch. Und das größte Problem waren die Verzerrungen am Bildrand, ständig war ein pulsieren festzustellen.

      Ich werde noch einige Einstellung ausprobieren, aber so wirklich ist bei dieser Cam nicht viel einzustellen um gutes Material zu bekommen. Bin sehr enttäuscht von dieser ActiomCam, teste aber weiter !

      Kommentar


        #4
        Kannst du irgendwo ein kurzes Beispielvideo hochladen, das die Probleme zeigt? Allein anhand der Beschreibung tut man sich mit der Ursachenforschung schwer.

        Kommentar


          #5
          Ich werde gleich ein Beispielvideo hochladen.

          War soeben im Fachhandel und habe das besagte Gerät umgetauscht. Das Ergebnis ist leider das gleiche (starkes rauschen) und keinerlei Schärfe inkl. einer verwaschenen Darstellung.


          1080p 50fps
          https://www.youtube.com/watch?v=FGwGEaQK5dg


          1080p 25fps
          https://www.youtube.com/watch?v=aPqMlcmb-Dg

          Ein weiteres Beispielvideo lade ich noch hoch. Hier extreme Verzerrungen und Verschiebungen im Bild

          https://www.youtube.com/watch?v=XvqGc9oibk0
          Zuletzt geändert von EgonDD; 08.12.2016, 14:07.

          Kommentar


            #6
            Das Ergebnis ist leider das gleiche (starkes rauschen) und keinerlei Schärfe inkl. einer verwaschenen Darstellung.
            Ich habe mir die Clips mehrfach angesehen. Was meinst Du mit "starkes Rauschen" und "keinerlei Schärfe" oder "verwaschene Darstellung"?
            Trotz der sehr eckigen Bewegung von Dir (Du verreißt die Richtungen regelrecht), was die Kamera ziemlich bei der Focussierung und Stabilisierung beanspruchen wird, sind die Aufnahmen aus meiner Sicht doch ganz passabel.
            Das Gehäuse (warum hast Du das eigentlich dran?) hatte keine erkennbar negative Wirkung.
            Aber trotzdem, hast Du mal überprüft, ob es evtl. innen beschlagen war?
            Könnte ja sein: aus warmen Raum mit hoher relativer Luftfeuchtigkeit in kalte Außenluft. Das Wasser muss ja irgendwo hin.
            Oder deshalb das Unterwassergehäuse?

            Wie siehst Du Dir die Clips an? Könnte da das Problem bestehen?

            Besorge Dir mal ein vernünftiges Handstativ (Steadyshot), besser noch einen Gimbal.
            Und dann übe mal das Gehen mit einer Kamera.

            Dieter

            Kommentar


              #7
              Zitat von Dieter Wilke Beitrag anzeigen
              Ich habe mir die Clips mehrfach angesehen. Was meinst Du mit "starkes Rauschen" und "keinerlei Schärfe" oder "verwaschene Darstellung"?
              Trotz der sehr eckigen Bewegung von Dir (Du verreißt die Richtungen regelrecht), was die Kamera ziemlich bei der Focussierung und Stabilisierung beanspruchen wird, sind die Aufnahmen aus meiner Sicht doch ganz passabel.
              Das Gehäuse (warum hast Du das eigentlich dran?) hatte keine erkennbar negative Wirkung.
              Aber trotzdem, hast Du mal überprüft, ob es evtl. innen beschlagen war?
              Könnte ja sein: aus warmen Raum mit hoher relativer Luftfeuchtigkeit in kalte Außenluft. Das Wasser muss ja irgendwo hin.
              Oder deshalb das Unterwassergehäuse?

              Wie siehst Du Dir die Clips an? Könnte da das Problem bestehen?

              Besorge Dir mal ein vernünftiges Handstativ (Steadyshot), besser noch einen Gimbal.
              Und dann übe mal das Gehen mit einer Kamera.

              Dieter
              Hallo Dieter

              Die Kamera war nicht beschlagen, habe mehrfach geprüft. Meine Kameraführung ist nicht optimal, gebe ich zu, aber spätestens beim Karussel erwarte ich eine ordentliche Qualität in 1080p! Für mich sehen die Aufnahmen nicht scharf aus und es sieht als wäre über den Aufnahmen eine art Nebel insb. zu den Rändern hin sehr ausgeprägt.

              Hier auf die schnelle ein Video mit der AS-50
              https://www.youtube.com/watch?v=ntl2sLABq9M

              Nun, auch bei mir schien die Sonne und der Unterschied ist doch phänomenal, wieso bekommt mein Cam das so nicht hin?

              Die Widergabe erfolgt bei mir mit den VLC Player bzw. PlayMemoriesHome - Mein Monitor ist Full HD 1080p (LG)

              Kommentar


                #8
                Hallo EgonDD,
                hast Du ein TV-Gerät, an dem Du über ein HDMI-Kabel die Kamera anschließen kannst? Das entsprechende Kabel solltest Du dann auch haben (eine Seite Standard-HDMI Stecker Typ A, andere Seite Micro HDMI Stecker Typ D). Da kannst Du auf dem TV-Gerät das Bild der Kamera live sehen und direkt vergleichen. Außerdem hast Du ein wesentlich größeres Bild.

                Ist an der Kamera was verstellt? Stell mal alles auf Werkseinstellung zurück.

                Ach ja: Licht und Licht. Das sind manchmal (oft!!) sehr verschiedene Dinge!

                Dieter

                Kommentar


                  #9
                  Hallo Dieter

                  Auf Werkseinstellung habe ich die Kamera gestern mehrfach gestellt. Habe zunächst vermutet der "Unterwasser-Modus" wäre eingeschaltet, war aber nicht so. Verstellt habe ich an der Kamera nicht sonderlich viel ausser die ganzen Verbraucher wie Wlan und Bluetooth ausgeschalten. Weißabgleich und Belichtungskorrektur habe ich nicht verstellt bzw. auf Auto gelassen und Farbprofil auf natürlich. So wirklich kann man an der Kamera nicht viel ein- bzw. verstellen.

                  Speicherkarten habe ich auch mehrere ausprobiert, kann es ggf. daran liegen? Im Serviceheft wird eine Class 10 mit U1 empfohlen, die habe ich verwendet (Samsung)

                  Das Austauschgerät hat das gleiche (schlechte) Ergebnis - In meinen Augen schlecht und im vergleich zu anderen Youtube HDR-AS 50 Videos.

                  Was mich so bisschen stutzig macht ist die Tatsache das die HDR-AS50 im hiesigen MediaMarkt für 149€ angeboten wird und sich vergleichbare Angebote im Netz nicht finden lassen. Im Saturn kostet diese 179€ und woanders noch mehr. Die HDR-AS20 wird im selbigen MediaMarkt neben der HDR-AS50 für 149€ für 159€ angeboten. Ich will jetzt keine Vermutungen anstellen, aber es sieht nach einer fehlerhaften Serie aus welche zum Schnäppchenpreis verkauft wird.

                  Kommentar


                    #10
                    Hallo EgonDD,
                    Deine letzte Vermutung kann ich mir nicht vorstellen. Damit würde Sony sich selbst massiv schaden.
                    Kennst Du Jemanden, der entweder die gleiche oder eine vergleichbare Kamera hat? Nehmt dann das gleiche Motiv unter gleichen Bedingungen auf und seht es Euch am gleichen Wiedergabegerät an. Dann habt Ihr eine Beurteilungsgrundlage.
                    Wir stochern hier nur im Nebel herum.
                    Wie schon gesagt, ich finde die von Dir zur Verfügung gestellten Aufnahmen (unter Berücksichtigung des Youtube-Faktors) nicht so übel.

                    Dieter

                    Kommentar


                      #11
                      Nach der Vorgeschichte hatte ich eigentlich weit schlechtere Bilder erwartet. Das Hauptproblem dieser Aufnahmen sehe auch ich in der ruckeligen Kameraführung, bei der man das Gefühl hat, die Kamera macht jeden Schritt des Filmers mit einem Wackeln mal nach links und mal nach rechts mit. Wie Dieter Wilke schrieb, ist das durchaus eine Herausforderung für den Stabilisator (nicht für die Fokussierung, denn die ist bei Actionkameras fix). Ein extremes Rauschen in den Bildern kann ich nicht feststellen.
                      Ansonsten sind die Farben in der Tat oft etwas flau, aber an einem vergleichsweise trüben Tag im Dezember scheint das realistisch und ist bei Bedarf zu verbessern - entweder durch die von Joachim Sauer bereits erwähnte "Vivid"-Einstellung der Kamera oder nachträglich im Schnittprogramm oder beides.
                      Die tonnenförmige Verzeichnung am Bildrand ist typisch für die in Actionkameras verbauten Fischaugenobjektive. Auch sie kann man nachträglich korrigieren, wenn man sich daran stört, und eventuell lässt sich sogar die Kamera bereits für die Aufnahme auf einen engeren Bildwinkel umstellen?
                      Die verlinkten Bilder aus Hawaii sehen ohne Zweifel besser aus, aber zum einen scheint auf denen kräftig die Sonne, und zum anderen weiß man nicht, wie die Aufnahmen bearbeitet wurden, bevor sie auf Youtube landeten. Das ist ja einer der Gründe, warum YT-Videos zur Beurteilung einer Kamera meist keinen großen Wert haben.

                      Zitat von EgonDD Beitrag anzeigen
                      Ich will jetzt keine Vermutungen anstellen, aber es sieht nach einer fehlerhaften Serie aus welche zum Schnäppchenpreis verkauft wird.
                      Aktionsangebote zu stark wechselnden Preisen gibt es recht häufig und bei vielen Produkten. Dass eine fehlerhafte Serie auf diesem Weg verramscht werden soll, halte ich für abwegig, denn das würde schnell zum Eigentor für Händler und Hersteller.

                      Kommentar


                        #12
                        Beim Blick in die (sehr kurze) "Bedienungsanleitung", fielen mir folgende Punkte auf (vieles wurde ja bereits geschrieben!), die die Bildqualität beeinflussen könnten (abgesehen von trübem Wetter statt strahlendem Sonnenschein):

                        In den Film-Aufnahmeeinstellungen:

                        1. Farbmodus: Vivid (lebhaft): Könnte der entscheidende Punkt sein. Joachim hat bereits darauf hingewiesen, Bernd auch nochmals.
                        Der Default-Wert nach einem Reset ist offenbar 'normal' (blass).

                        2. Winkeleinstellung (Bildwinkel): Weit oder etwas enger. 'Enger' dämpft den Fischaugen-Effekt, könnte aber etwas Bildqualität kosten - am besten ausprobleren!

                        3. Filmformat / Bildqualitätseinstellung: Die beste Qualität auch bei schnellen Schwenks müsste eigentlich die Einstellung mit der höchsten Datenrate bieten: Ich lese da etwas von 50 Mbit/sec und XAVC-S. Bei letzterem könnte die (fehlende) Unterstützung durchs Schnittprogramm ein kritischer Punkt sein.
                        Ansonsten ist MP4 (AVCHD/H.264) mit 28 MBit/sec auch ein üblicher Wert für 1080/50p.

                        4. Irgendwo war noch zu lesen, die Kamera habe einen 3-fachen, digitalen Zoom. Der verbessert die Bildqualität bestimmt nicht.

                        5. Zuletzt der eingeschaltete Bildstabilisator: Der ist digital und benötigt aussenrum Sensor-Platz fürs Entwackeln - deshalb verkleinert sich der Sensorbereich, aus dem das Bild genommen wird, etwas. Könnte ein wenig Bildqualität kosten - am besten testen!

                        6. Zuallerletzt noch das Zusatz-Gehäuse. Wenn das bedeutet, dass ein zusätzliches Glas vors Objektiv kommt (vielleicht nicht optimal entspiegelt), würde ich eher ohne Gehäuse filmen!
                        Zuletzt geändert von Skeptiker; 08.12.2016, 21:43.

                        Kommentar


                          #13
                          @Skeptiker
                          :good:

                          Dieter

                          Kommentar


                            #14
                            @Dieter:
                            :)

                            Kommentar


                              #15
                              Zitat von Skeptiker Beitrag anzeigen
                              Beim Blick in die (sehr kurze) "Bedienungsanleitung", fielen mir folgende Punkte auf (vieles wurde ja bereits geschrieben!), die die Bildqualität beeinflussen könnten (abgesehen von trübem Wetter statt strahlendem Sonnenschein):

                              In den Film-Aufnahmeeinstellungen:

                              1. Farbmodus: Vivid (lebhaft): Könnte der entscheidende Punkt sein. Joachim hat bereits darauf hingewiesen, Bernd auch nochmals.
                              Der Default-Wert nach einem Reset ist offenbar 'normal' (blass).

                              2. Winkeleinstellung (Bildwinkel): Weit oder etwas enger. 'Enger' dämpft den Fischaugen-Effekt, könnte aber etwas Bildqualität kosten - am besten ausprobleren!

                              3. Filmformat / Bildqualitätseinstellung: Die beste Qualität auch bei schnellen Schwenks müsste eigentlich die Einstellung mit der höchsten Datenrate bieten: Ich lese da etwas von 50 Mbit/sec und XAVC-S. Bei letzterem könnte die (fehlende) Unterstützung durchs Schnittprogramm ein kritischer Punkt sein.
                              Ansonsten ist MP4 (AVCHD/H.264) mit 28 MBit/sec auch ein üblicher Wert für 1080/50p.

                              4. Irgendwo war noch zu lesen, die Kamera habe einen 3-fachen, digitalen Zoom. Der verbessert die Bildqualität bestimmt nicht.

                              5. Zuletzt der eingeschaltete Bildstabilisator: Der ist digital und benötigt aussenrum Sensor-Platz fürs Entwackeln - deshalb verkleinert sich der Sensorbereich, aus dem das Bild genommen wird, etwas. Könnte ein wenig Bildqualität kosten - am besten testen!

                              6. Zuallerletzt noch das Zusatz-Gehäuse. Wenn das bedeutet, dass ein zusätzliches Glas vors Objektiv kommt (vielleicht nicht optimal entspiegelt), würde ich eher ohne Gehäuse filmen!

                              Vielen Dank für diesen Kommentar:good:

                              Mit den genannten Einstellungen werde ich einen erneuten Versuch unternehmen und heute einen anderen Weihnachtsmarkt versuchen zu filmen. Auch wenn es heute sehr unwahrscheinlich ist das die Sonne scheint, hoffe ich auf "bessere" Aufnahmen.

                              Ein Bericht erfolgt heute Nachmittag.

                              Kommentar

                              Sky1

                              Einklappen

                              Sky2

                              Einklappen
                              Lädt...
                              X